Page 1 of 2 12 LastLast
Results 1 to 20 of 26

won't start

This is a discussion on won't start within the General Help forums, part of the LSx Technical Help Section category; Guys, I wonder if you can help me out. I just got a 01 camaro ss vert, with 15k miles. ...

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Location
    NL Canada
    Age
    48
    Posts
    18

    red
    2001 camaro ss convertibe

    won't start

    Guys, I wonder if you can help me out. I just got a 01 camaro ss vert, with 15k miles. Every now and again it won't start. It will turn over but it won't start. I had it to the dealer and they cleaned the connection for the Pass key, and intake sensor. The problem still exist. When the car starts, it runs perfect. Any ideas will be greatly appreciated.

  2. #2
    SS Driver aerojt's Avatar
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    553

    Black
    1998 Camaro SS M6 #1871

    Sounds like something with fuel, I could be wrong though. Its either no spark or no fuel. Its cranking it sounds like, but just not firing. I am not really familiar with how those coil packs work, if one goes out will it still run? That might be a place to start investigating, but I'm sure somebody on here will have a better answer than me! Goodluck buddy.

  3. #3
    Member fast enough Z28's Avatar
    Join Date
    Nov 2006
    Location
    Rowlett,Tx.
    Age
    33
    Posts
    659

    silver
    98 camaro z28 m6

    Make sure all of your connections are good and not loose. battery,starter does it say security when you try to start it. Is it a m6!

  4. #4
    Junior Member
    Join Date
    Mar 2006
    Location
    NL Canada
    Age
    48
    Posts
    18

    red
    2001 camaro ss convertibe

    It's an A4. But like I said, it just turns over, it won't start all the time. Starter work well, battery is fully charged. The dealer did a fuel system check. It seems like it don't get spark for some reason, but then it will start up and run perfect. Any ideas?

  5. #5
    Junior Member
    Join Date
    May 2007
    Location
    saint cloud minnesota
    Posts
    48

    black
    2004 GTO 6M

    Whenever it won't start, get a buddy and have him crank on it while you check the spark and if spark is there then go for fuel. Check to see if you hear the fuel pump turn on if it turns on make sure it stays running once the car starts. If it won't turn of check the fuel relay sensor and if that is fine then i think there is a fuse somewhere. I know one of them turns it on and one keeps it running i think. You better hope its not your fuel pump becuase unless you cut a hole in your trunk then its a long job. When i had to replace mine on my 94 z i cut the hole so if it ends up being that and you wanna got the trap door method let me know i took a ton of pics.

  6. #6
    J-MO J4moflo's Avatar
    Join Date
    Jul 2007
    Location
    Michigan
    Posts
    15

    Pewter
    99 Z28

    to piggy back the response about the coil packs....there is also an ignition control module that you can look into. GM cars have always had problems with containing moisture and corrosion when related to the control module. When corrosion or moisture begins to build on the contacts it will cause the car not to start intermitantly. A way to check this is to have a friend or someone pull a plug wire from the vehicle and hold it close to a good grounding point...BE CAREFUL.....while they are holding it turn the key and have your buddy check for a spark or a weak spark.....a weak spark would have an orangish glow to it...while a good spark would have a blue spark...if there is no spark at all u know there is a problem. Its not common for a coil to go out or multiple coils all at once. If there is a consistant spark move to another problem. As far as fuel pumps go, usually those are not hit or miss, they just go. An easy check is to turn the key to the on position and listen to see if you can hear the pump click on a prime. If not thats a good indication it is bad. Though it is uncommon severe vacuum leaks can cause a hard start condition as well....best thing to do is to have a dealership hook it up to their osciloscope and see what the problem is.

  7. #7
    Junior Member
    Join Date
    Jul 2007
    Location
    United Kingdom
    Posts
    8

    Red
    02 camaro convertible ss

    Quote Originally Posted by wayned View Post
    Guys, I wonder if you can help me out. I just got a 01 camaro ss vert, with 15k miles. Every now and again it won't start. It will turn over but it won't start. I had it to the dealer and they cleaned the connection for the Pass key, and intake sensor. The problem still exist. When the car starts, it runs perfect. Any ideas will be greatly appreciated.
    F**k me! Have a 02 SS convertible, YES, A4. YES, red, YES, 15K miles and YES. it will start and won't start at random. Drives me NUTS! Especially since I totally baby this mOtHeR. Have perfect fuel presure. Don't have spark. When it does start it always fires up on the button, will always start from cold even after 3 or 4 weeks standing, drive out 20, 30, 40 miles, real sweet, pull in, switch off, restart immediately - fine, restart minute or two - fine, try it once more, and its no play, no play, no play, no play. Can be there for an hour or two, turns over plenty, just refuses to fire. Embarressing is not close! Gotta sort this out - its a real good car otherwise.

  8. #8
    Junior Member teal monster's Avatar
    Join Date
    Aug 2005
    Location
    deptford NJ
    Age
    51
    Posts
    32

    teal
    1998 z28

    replace your relays , they are in your fuse boxes underyour hood. replace starter& ign.

  9. #9
    Member importssuck's Avatar
    Join Date
    Aug 2005
    Location
    IL
    Age
    36
    Posts
    205
    Wheres the ign control module located on these cars?

  10. #10
    Junior Member
    Join Date
    Jul 2007
    Location
    United Kingdom
    Posts
    8

    Red
    02 camaro convertible ss

    Question

    Replacing relays - starter and ignition, sounds a good idea. Whats this info based on, a hunch or experience?

  11. #11
    Junior Member
    Join Date
    Mar 2006
    Location
    NL Canada
    Age
    48
    Posts
    18

    red
    2001 camaro ss convertibe

    Just replaced the ignition relays, it was only $10.00. The engine will not turn over if the starter relay is gone. So far, so good. Will let you know how it turns out.

  12. #12
    Junior Member teal monster's Avatar
    Join Date
    Aug 2005
    Location
    deptford NJ
    Age
    51
    Posts
    32

    teal
    1998 z28

    Quote Originally Posted by Bustagutt View Post
    Replacing relays - starter and ignition, sounds a good idea. Whats this info based on, a hunch or experience?
    it happend to me. i had to get my car flatbeded away . i could not figuer it out . it turned out to be the relays. the flatbed truck cost more than the dam relays. now if it happens to me again , got a spare in the car.

  13. #13
    Junior Member
    Join Date
    Mar 2006
    Location
    NL Canada
    Age
    48
    Posts
    18

    red
    2001 camaro ss convertibe

    I really hope this is the problem. It doesn't matter how much it cost, it is one cool car.

  14. #14
    Junior Member
    Join Date
    Mar 2006
    Location
    NL Canada
    Age
    48
    Posts
    18

    red
    2001 camaro ss convertibe

    Started all day, no problems. I will keep you informed.

  15. #15
    Junior Member teal monster's Avatar
    Join Date
    Aug 2005
    Location
    deptford NJ
    Age
    51
    Posts
    32

    teal
    1998 z28

    happy to hear that. i hope that it was also .

  16. #16
    Junior Member
    Join Date
    Jul 2007
    Location
    United Kingdom
    Posts
    8

    Red
    02 camaro convertible ss

    I,ve got a garage looking into my problem. Went in on the 9th, and by complete chance only picked up on this thread that evening - typical! Still, I've called them and mentioned about the relays. Its enormously difficult to find someone prepared to work on this type of car in the UK, furthermore, if the problems electrical and intermittent, may just as well find a piece of rope and a strong branch. See what they come up with. Be in touch.

  17. #17
    Junior Member
    Join Date
    May 2007
    Location
    saint cloud minnesota
    Posts
    48

    black
    2004 GTO 6M

    best of luck to you

  18. #18
    Junior Member teal monster's Avatar
    Join Date
    Aug 2005
    Location
    deptford NJ
    Age
    51
    Posts
    32

    teal
    1998 z28

    Quote Originally Posted by Bustagutt View Post
    I,ve got a garage looking into my problem. Went in on the 9th, and by complete chance only picked up on this thread that evening - typical! Still, I've called them and mentioned about the relays. Its enormously difficult to find someone prepared to work on this type of car in the UK, furthermore, if the problems electrical and intermittent, may just as well find a piece of rope and a strong branch. See what they come up with. Be in touch.
    yha good luck.let us know what was wrong with it. no GM dealerships in the UK?

  19. #19
    Junior Member
    Join Date
    Jul 2007
    Location
    United Kingdom
    Posts
    8

    Red
    02 camaro convertible ss

    GM dealerships - not exactly. Subsidiary or kind of division called Vauxhall, similar to Holden in Australia and Opel in the rest of Europe. Present any of this lot with a Camaro and all you'll get is a feast of chin rubbing and head scratching. Theres a small number of shops around in the UK who specialize in US vehicles, usually operated by enthusiasts. Suffice it to say its hit and miss. Infact, theres probably less than 10 cars like this in the UK (Pop 65mil)

  20. #20
    Junior Member
    Join Date
    Mar 2006
    Location
    NL Canada
    Age
    48
    Posts
    18

    red
    2001 camaro ss convertibe

    It's been 2 days since I've changed the ignition relay, and the car has started every time. I'm still not convinced but I will let you know.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 07:11 PM
  2. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 05:26 PM
  3. start up question
    By 440 rwhp trans am in forum Almost Anything Goes
    Replies: 1
    Last Post: 01-15-2007, 12:21 PM
  4. Replies: 3
    Last Post: 10-12-2006, 01:55 PM
  5. car doesn't start
    By BlackTA00 in forum General Help
    Replies: 13
    Last Post: 09-16-2005, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •