Page 1 of 2 12 LastLast
Results 1 to 20 of 27

wont start!!!!!!!!!!!!!!!!!!!!!!

This is a discussion on wont start!!!!!!!!!!!!!!!!!!!!!! within the General Help forums, part of the LSx Technical Help Section category; I got a 2001 z28 6 speed just did some work on my heads stock 241s ls6 intake and i ...

  1. #1
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    Exclamation wont start!!!!!!!!!!!!!!!!!!!!!!

    I got a 2001 z28 6 speed just did some work on my heads stock 241s ls6 intake and i have a 6.0 block of a 02 2500 silverado the motor only had 25000 miles before they wrecked it but

    now the engine wont start and i already check and double and triple check every thing and still wont start i even bought a new computer but still wont start the only code it gives out is p0405 you know the egr shit but it should start right



    any help i don't know what to do

  2. #2
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    help

  3. #3
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    I think some more details are needed.

    I am not familiar with problems when modded like yours, but...

    Is it cranking? Just not turning over? Got spark? Good relays? Good fuel pressure?

  4. #4
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    its cranking and its got good spark and good fuel pressure every thing seems like perfect for it to turn on but its not turning on

  5. #5
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    Crank sensor didn't poop on ya maybe?

  6. #6
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    yes it did and now it has new one and its not coming up anymore

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Did this 6.0 run in your car before or did you just swap it in and now it won't start? Did you forget the ground wire on the back of the driverside(? I think) head?

  8. #8
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    no i didnt forget that one lol but yea the motor run for one day

  9. #9
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Are you getting any error codes?
    2000 Pontiac Firehawk #0041 of 742

  10. #10
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Pulla plug and see if you gas on it. If you are getting gas and spark it should at least try to start.

  11. #11
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    hmmm I would check those wires to that sensor they can easily pull out of the clip or short being so close to the motor and starter. I've been guilty of pulling them off on accident. IF it ran before i'm sure its just some electrical problem. Unless fuel pump went out. Unplug the fuel line from the rails and put a rag on the end of the line that comes from the pump turn the key it should shoot fuel into the rag.
    If the motor has spark compression and fuel it will run. Start by checking those 3 things. If it has no spark the computer may be mad at you or something thats keeping it from sending a spark signal, like a bad crank sensor, but you have a new one. I would check those 3 things for sure.

  12. #12
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    yea it does try to start but it don't it turn and everything and i got spark coming out the coils and yes i got gas coming out,

    im getting another computer in a couple hours and im trying it again and then i guess im going to pull everything apart again

  13. #13
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    oh yea the code im getting is p0405

  14. #14
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by victor111262 View Post
    oh yea the code im getting is p0405
    P0405 - Exhaust Gas Recirculation Sensor A Circuit Low

  15. #15
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Quote Originally Posted by KMdef9 View Post
    P0405 - Exhaust Gas Recirculation Sensor A Circuit Low
    Is that the code you get when you delete the EGR?

  16. #16
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    yeap thats the code you get when you delete the egr but i have an 01 so i have no egr so naturally im going to get the code if im using a 2000 ecu, but thats easily fix with a tune..


    now i just check and i have no spark and the mechanic said as long as i can get spark my car should turn on easily cos gas is good and he check the compression again and its good im just not getting any spark on the coils but their good so im thinking it might be my computer maybe this one dont work or i have no idea what else could cause this

  17. #17
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    you could check for power on the pink wires and ground on the black wires for the coils. If that stuff checks out then you might still have a crank sensor problem. Maybe something with the wiring or connector.

  18. #18
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    ok i will check those wire 2morrow cos im at work right now and i go in 2morrow at 9 to 5 so i will do it 2morow night i hope i can get it turn on

  19. #19
    Member victor111262's Avatar
    Join Date
    Jan 2009
    Location
    oklahoma city
    Posts
    179

    White
    2001 Z28

    so can all my coil packs go out at the same time

  20. #20
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Quote Originally Posted by victor111262 View Post
    so can all my coil packs go out at the same time
    I wouldn't think the coils would all go out, but you may be able to lose power to all them at the same time.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 08:49 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 08:23 AM
  4. LT1 wont start
    By Bad Co. in forum LT1
    Replies: 0
    Last Post: 11-16-2010, 06:32 PM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •