Results 1 to 7 of 7

wipers onlork on high. is it the motor??

This is a discussion on wipers onlork on high. is it the motor?? within the General Help forums, part of the LSx Technical Help Section category; hi just wondering how to fix my wipers. they will not work on any setting but high and when you ...

  1. #1
    Junior Member northslider's Avatar
    Join Date
    Dec 2009
    Location
    Navarre FL
    Posts
    48

    black, white
    99 firehawk 94 25th anni

    wipers onlork on high. is it the motor??

    hi just wondering how to fix my wipers. they will not work on any setting but high and when you turn them off they just stop were ever they are on the windshield (do not return to the bottem. car is a 1994 trans am. would this be the motor or something else like the switch?? any help would be awsome. i really want to keep this car, because its a 25th anniversary, but these little things are getting annoying. thankyou -dennis

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    I don't know about that particular year (94) but on 98+ I'm pretty sure there is a 'board' or pulse chip that often goes bad. Its what controls the intermittent wipers. I know its common on lots of other GM's, but not sure about your year. Something you could check none the less.
    370 CI - Twin 6766 Turbo - Jakes stage 5 4L80E - MWC 9" - Holley Dominator

    Build in progress...

  3. #3
    Junior Member northslider's Avatar
    Join Date
    Dec 2009
    Location
    Navarre FL
    Posts
    48

    black, white
    99 firehawk 94 25th anni

    thanks, would you know were it might be? im pritty sure its in the same location as the 98-02 years

  4. #4
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Attached right to the motor to my knowledge

    Good luck

  5. #5
    Junior Member northslider's Avatar
    Join Date
    Dec 2009
    Location
    Navarre FL
    Posts
    48

    black, white
    99 firehawk 94 25th anni

    thanks i'll let you know what i find later this week

  6. #6
    Junior Member northslider's Avatar
    Join Date
    Dec 2009
    Location
    Navarre FL
    Posts
    48

    black, white
    99 firehawk 94 25th anni

    turns out to be the circuit board on the wiper motor. they work like new now.

  7. #7
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by northslider View Post
    turns out to be the circuit board on the wiper motor. they work like new now.
    Glad I could help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Wipers
    By txoutlaw69 in forum Firebird / WS6
    Replies: 7
    Last Post: 06-06-2011, 10:39 AM
  2. windshield wipers..
    By wileyCoyote in forum Firebird / WS6
    Replies: 11
    Last Post: 04-06-2011, 07:57 PM
  3. Whats Up With My Wipers
    By fastbruce in forum General Help
    Replies: 10
    Last Post: 07-23-2007, 12:32 PM
  4. Knocking in motor at high RPM's
    By BadazzTA in forum Internal Engine
    Replies: 4
    Last Post: 10-19-2006, 05:21 PM
  5. wipers
    By 04goatinmass in forum Firebird / WS6
    Replies: 2
    Last Post: 02-03-2006, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •