Results 1 to 9 of 9

Why Does My Rear End Jump While Braking Sometimes

This is a discussion on Why Does My Rear End Jump While Braking Sometimes within the General Help forums, part of the LSx Technical Help Section category; Why Does My Rear End Jump When I Brake On My Trans Am...

  1. #1
    Suckin Gas-N-Haulin Ass lx24's Avatar
    Join Date
    Mar 2007
    Location
    Los Angeles
    Posts
    40

    pewter
    2000

    Why Does My Rear End Jump While Braking Sometimes

    Why Does My Rear End Jump When I Brake On My Trans Am

  2. #2
    Member
    Join Date
    Oct 2005
    Location
    calif.
    Posts
    213
    I would guess that it is your ABS brake system being activated---

  3. #3
    Member jmhvenom's Avatar
    Join Date
    Oct 2005
    Location
    Cincinnati, OH
    Age
    31
    Posts
    821

    Silver
    2002 Z28

    Define brake? Are you just trying to stop, or are you going 50 and pressing as hard as you can?

  4. #4
    Suckin Gas-N-Haulin Ass lx24's Avatar
    Join Date
    Mar 2007
    Location
    Los Angeles
    Posts
    40

    pewter
    2000

    While Going Slow

    It Happens When Going About 10-15 Mph While Making A Complete Stop

  5. #5
    Member jmhvenom's Avatar
    Join Date
    Oct 2005
    Location
    Cincinnati, OH
    Age
    31
    Posts
    821

    Silver
    2002 Z28

    Hmm, doesnt sound like ABS then...

  6. #6
    Suckin Gas-N-Haulin Ass lx24's Avatar
    Join Date
    Mar 2007
    Location
    Los Angeles
    Posts
    40

    pewter
    2000

    Yeah!!

    It Feels Like My Shock Went Out On The Pasesnger Side, Its Kind Of The Same Feeling Like When My Trany Mount Broke, Only In The Rear This Time

  7. #7
    Member SSpdDmon's Avatar
    Join Date
    May 2006
    Location
    Farmington, MI
    Age
    36
    Posts
    332

    SOM
    '01 Camaro SS

    Double check the suspension (lower control arms, upper/lower panhard rod, etc.). It sounds like somethings not lining up correctly.

  8. #8
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    32
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    Quote Originally Posted by lx24 View Post
    It Feels Like My Shock Went Out On The Pasesnger Side, Its Kind Of The Same Feeling Like When My Trany Mount Broke, Only In The Rear This Time
    hmm.. i was goign to say tranny mount as well because mine is doing the same thing because of the mount.

  9. #9
    Suckin Gas-N-Haulin Ass lx24's Avatar
    Join Date
    Mar 2007
    Location
    Los Angeles
    Posts
    40

    pewter
    2000

    Thanks

    I FIGURED OUT THE PROBLEM, I PULLED OFF MY TIRE AND FOUND OUT MY REAR PASS. ROTOR IS WARPED!!! IF YOUR TRANY MOUNT IS BROKEN, I RECOMEND GETTING A POLYURETHANE ONE FROM SUMMIT, I BOUGHT MY FROM A LOCAL PARTS DEALER AND PAYED LIKE 60$, AND IT WAS 2X CHEAPER ON SUMMITS.

    http://store.summitracing.com/egnsea...115+4294848530

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to install a 12 bolt?
    By keliente in forum Drivetrain
    Replies: 14
    Last Post: 04-20-2012, 04:02 AM
  2. strange s60 rear end questions
    By 92ZZ3RS in forum Drivetrain
    Replies: 14
    Last Post: 07-19-2006, 01:48 PM
  3. Replies: 7
    Last Post: 06-13-2006, 02:19 AM
  4. Rear End Question
    By RYDER661 in forum Drivetrain
    Replies: 2
    Last Post: 05-26-2006, 09:30 AM
  5. Rear End Noise!!!!
    By RYDER661 in forum General Help
    Replies: 8
    Last Post: 05-05-2006, 08:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •