Results 1 to 7 of 7

Where are all the grounds on the 4th gen F-body

This is a discussion on Where are all the grounds on the 4th gen F-body within the General Help forums, part of the LSx Technical Help Section category; Hello all I have a strange charging problem w/ my 99 WS6. when I intially start the engine when engine ...

  1. #1
    Member qwik219d9's Avatar
    Join Date
    Sep 2008
    Location
    Atlanta, GA,Ft.Walton Bch,FL
    Posts
    411

    silver
    99 ws6

    Where are all the grounds on the 4th gen F-body

    Hello all I have a strange charging problem w/ my 99 WS6.

    when I intially start the engine when engine is cool the charging sys. charges well
    over the 13Volt 12O'clock position on the volt guage, when engine starts to get
    warm the alt. will charge less ussalley just below the 13V area.

    when I turn the air conditioner on at idel and at cruising speed the Volt meter drops
    way down allmost in the orange section the wierd part is if I turn the headlights on
    the the alt. will charge well over the 13V 12 O'clock position as when the engine is
    cool.

    I have done the big 3
    large guage wire from neg. of battery to the body, out of alt. charge to pos. of battery
    and from alt. case to body. made absolutely no improvement.

    Then I upgraded the 103 amp orginal alt. to a 145amp from a silverodo truck no improvement.

    I understand there are numerous grounds on the 4th gen F-body.
    I would like to know where all the grounds are located so I can clean and secure them

    I diagram or image would be a great help.
    Thanks Guys for the surport.
    Last edited by qwik219d9; 09-14-2013 at 09:08 AM.
    cam-LTs-FAST78-Susp.-Rims

  2. #2
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    There is one on the lower side of the engine on the passenger side near the starter. There is another on the lower side of the engine on the driver's side. There are two on the back of the driver's side head. I believe there is also one on the frame right behind the bumper near the latch or something. There may be more but at least this gives you some.
    1998 Trans Am WS6 - Phantom
    421 CI LQ9, Tick Performance Custom Cam, TFS 255cc LS3 heads, Kooks 2" LT headers, Kooks 3" True Duals w/ high flow cats, FTP 104 lid, Speed Density Tune, 4" silicon tube, LS6 VCT, FAST 102 Intake, NW 102 TB, Oil Catch Can, SLP Bilstein Shocks w/ Vogtland Springs, CTS-V 4-piston Calipers w/C6 Z06 rotors, Stainless Steel Brake Lines, R1 concepts premium rotors, Hawk HP+ brake pads, VFN WSQ Hood, C5-R timing chain, SLP oil pump, E85 tune, Walbro 450 fuel pump, Deatschwerkz 95# injectors, Breathless performance headlights, Frost Tune, !HVAC.
    (Coming Soon) BMR DSL, UMI TQ Arm
    421 LQ9 14.8:1 on E85 Build/

  3. #3
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    those plus the one on the passenger side fender just behind the battery.

  4. #4
    Member qwik219d9's Avatar
    Join Date
    Sep 2008
    Location
    Atlanta, GA,Ft.Walton Bch,FL
    Posts
    411

    silver
    99 ws6

    Quote Originally Posted by 98TransAmWs-6 View Post
    There is one on the lower side of the engine on the passenger side near the starter. There is another on the lower side of the engine on the driver's side. There are two on the back of the driver's side head. I believe there is also one on the frame right behind the bumper near the latch or something. There may be more but at least this gives you some.
    OK I'll check these grounds.
    ?1. the ground on the case of the alternater is exposed thin braided wire are all the rest ground wire also braided?

    ?2.what do you Guys think could be happening w/ my charging when the AC draining the sys. and the headlights curing the drain?
    Thanks
    Quote Originally Posted by SMWS6TA View Post
    those plus the one on the passenger side fender just behind the battery.
    Thanks

  5. #5
    Member qwik219d9's Avatar
    Join Date
    Sep 2008
    Location
    Atlanta, GA,Ft.Walton Bch,FL
    Posts
    411

    silver
    99 ws6

    Quote Originally Posted by 98TransAmWs-6 View Post
    There is one on the lower side of the engine on the passenger side near the starter. There is another on the lower side of the engine on the driver's side. There are two on the back of the driver's side head. I believe there is also one on the frame right behind the bumper near the latch or something. There may be more but at least this gives you some.
    I just looked at you'r headlights very cool, how is the fit.
    Breathless Performance Online Store - f body cars (Powered by CubeCart)

  6. #6
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    I haven't really installed them yet. I have had engine issues that need to be solved first. The test fitment looks good. I believe the brackets holes are a tad too high. I am just going to make another hole lower.

  7. #7
    Member qwik219d9's Avatar
    Join Date
    Sep 2008
    Location
    Atlanta, GA,Ft.Walton Bch,FL
    Posts
    411

    silver
    99 ws6

    I'll thinking my problem is headlight related so that will be my first inspection
    anyone w/ a image of this ground near the hood latch
    Thanks[/I]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Where are all the grounds on the 4th gen F-body
    By qwik219d9 in forum Stereo and Electronics
    Replies: 0
    Last Post: 09-14-2013, 09:14 AM
  2. Grounds
    By Tx98Formula in forum General Help
    Replies: 12
    Last Post: 05-30-2010, 07:40 PM
  3. Anger is not grounds for removing the radiator cap
    By juiced99ws6 in forum Almost Anything Goes
    Replies: 34
    Last Post: 06-11-2009, 08:23 PM
  4. grounds???
    By james schofield in forum Computer & Tuning
    Replies: 2
    Last Post: 01-14-2009, 01:20 PM
  5. losing truck grounds
    By blackout5.3 in forum Almost Anything Goes
    Replies: 8
    Last Post: 03-28-2008, 02:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •