Page 1 of 6 12345 ... LastLast
Results 1 to 20 of 112

What's Your Idle Speed?

This is a discussion on What's Your Idle Speed? within the General Help forums, part of the LSx Technical Help Section category; When I last had my car serviced, the shop owner took it for a drive and noted that my car ...

  1. #1
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,358

    Cayanne
    98 Z28 Vert M6

    What's Your Idle Speed?

    When I last had my car serviced, the shop owner took it for a drive and noted that my car was idling a little high. Ever since I've had the car, the idle speed has been 1000 rpm. When I start it up cold, it warms up at about 1200 rpm and gradually works it's way down to 1000. Is this the normal spec? The cam is stock.

  2. #2
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    oops -looks like a doubletap!

  3. #3
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    Mine idles at around 950-1000 rpm cold start, and then about 750 rpm after it warms up. Completely stock

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Mods in sig...nothing engine wise other than complete exhaust.

    Idle is 800RPM steady as a sniper's hand.
    It's on jackstands.

  5. #5
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,358

    Cayanne
    98 Z28 Vert M6

    Quote Originally Posted by wileyCoyote View Post
    oops -looks like a doubletap!
    Aw crap. Mods, can we merge?

  6. #6
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Your idle is higher than most people's.

  7. #7
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Mine when is cold goes up to 1200-1300 then after 10-15 seconds go down to 900-1000.
    When it's warm is about 600-700.
    Slp lid, p&p TB smooth bellows.


    On my Z when I put the P&P TB. It used to be close to 900-1000 all the time.
    I have no idea why.
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  8. #8
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Mines cammed, my idle is set at 700 right now, they said they are going to lower it when i put my stall in.

  9. #9
    Member jrzdude's Avatar
    Join Date
    Feb 2011
    Location
    Phoenix, AZ
    Posts
    122
    2002 Black WS6

    My idle seems to be a little high after a P&P TB. Is this a normal thing? I can cruise about 25-30 mph without even touching the gas.

  10. #10
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I never liked how low the cars idled from the factory anyway so I always go in HPtuner and bump the idle speed up slightly.

    My auto had a factory setting of 550 rpms in gear and 650 out. Too low for my taste. I bumped that one up to 650 in gear and 750 out. That was before the stall converter, After the stall converter I left the idle alone but I could have bumped it up a tad higher. It still had the stock cam.

    My 6 speed I can't quite remember what the stock setting was, but it also has a small cam installed. It was changed to 650 and I didn't like it so I bumped it to 800 or 900 (can't remember exactly) to smooth the cam out a bit.

  11. #11
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by jrzdude View Post
    My idle seems to be a little high after a P&P TB. Is this a normal thing? I can cruise about 25-30 mph without even touching the gas.
    There is a table in the tune that limits throttle position return when in any gear and cruising, so it doesn't return or drop off right away. Something in the TPS settings and it's directly related to the MPH you are running too if I remember right. It really limits your engine braking. I turn all that crap off or dummy it down enough so I don't notice it anymore. Otherwise I was riding the brakes all the time while going through town or going down slight grades.

    Not sure if that's what you are experiencing or not.

  12. #12
    Member jrzdude's Avatar
    Join Date
    Feb 2011
    Location
    Phoenix, AZ
    Posts
    122
    2002 Black WS6

    Yah, that's pretty much what's going on. At idle it went up about 100 rpm and then cruising at low speeds, I'm kinda riding the brakes because it won't slow down on its own. So it can be tuned out then? I'm gettin ready to send my pcm back to Frost for my Tstat, so should I let him know about that as well? Its gettin kinda annoying cuz my brakes are kinda squeaky, haha

  13. #13
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I guess I should have added that I did have my car tuned summer before last, so my idle could have very well been bumped up a little now that I'm reading FBJ's comments.

  14. #14
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,358

    Cayanne
    98 Z28 Vert M6

    So If I'm idling at 1000 rpm in neutral, is that a symptom of something? Is my throttle stuck open slightly? When in gear, it can roll around as low as about 500 rpm (I think).

  15. #15
    Member tpilews's Avatar
    Join Date
    Aug 2005
    Location
    Tampa, FL
    Age
    34
    Posts
    918

    Black
    '98 Z28

    My car does this as well. Idle is usually around 1000 rpm. I will notice that when I push the clutch pedal in when shifting, rpm surge. It's almost pike when downshifting, the car rev matches. It's annoying as hell.

  16. #16
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by jrzdude View Post
    Yah, that's pretty much what's going on. At idle it went up about 100 rpm and then cruising at low speeds, I'm kinda riding the brakes because it won't slow down on its own. So it can be tuned out then? I'm gettin ready to send my pcm back to Frost for my Tstat, so should I let him know about that as well? Its gettin kinda annoying cuz my brakes are kinda squeaky, haha
    I don't know if Frost messes with those tables or not. But yes there is a table for the TPS vs MPH vs gear. It basically keeps the car from slowing down immediately after letting off the gas. I can't remember if it's a delay or not at all.
    In any event, I'm so used to driving good ole carburators and instant deceleration (engine braking) that I just couldn't stand it on the 4th gens, so I dummied down that table.
    Now I have instant engine braking as soon as I let off the gas. I also noticed the cruise control did a better job of maintaining the set speed when I would decend down a long grade.

  17. #17
    Junior Member
    Join Date
    Dec 2010
    Location
    Upstate, SC
    Posts
    76

    Black
    1999 camaro

    900rpm here

  18. #18
    Senior Member
    Join Date
    Apr 2007
    Location
    Newport, RI
    Posts
    1,550

    Navy Blue Metallic
    '00 Formy A4

    Quote Originally Posted by Firebirdjones View Post
    I don't know if Frost messes with those tables or not. But yes there is a table for the TPS vs MPH vs gear. It basically keeps the car from slowing down immediately after letting off the gas. I can't remember if it's a delay or not at all.
    In any event, I'm so used to driving good ole carburators and instant deceleration (engine braking) that I just couldn't stand it on the 4th gens, so I dummied down that table.
    Now I have instant engine braking as soon as I let off the gas. I also noticed the cruise control did a better job of maintaining the set speed when I would decend down a long grade.
    That sounds great. That's something that really annnoys me about my car, I'm constantly on the brakes trying to keep it under the absurdly low speed limits around here. The thing will do 30 without even touching the gas. Annoying!

  19. #19
    You've Seen The Butcher GoldenFlame's Avatar
    Join Date
    May 2009
    Location
    Indiana
    Posts
    335

    2009 Silverado Z71
    2003 Corvette MN6 Black

    Quote Originally Posted by StuntmanMike View Post
    That sounds great. That's something that really annnoys me about my car, I'm constantly on the brakes trying to keep it under the absurdly low speed limits around here. The thing will do 30 without even touching the gas. Annoying!
    Another thing to look at is the screw on the TB. When I got my P&P TB from S2 Performance, my car would idle high and Bang into gear..I noticed that the screw was set higher on the P&P than my original TB, I adjusted the screw and now no longer does it.. Although now my idle even on a cold start is around 750 rpms and under 500 in gear

  20. #20
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by GoldenFlame View Post
    Another thing to look at is the screw on the TB. When I got my P&P TB from S2 Performance, my car would idle high and Bang into gear..I noticed that the screw was set higher on the P&P than my original TB, I adjusted the screw and now no longer does it.. Although now my idle even on a cold start is around 750 rpms and under 500 in gear
    When you rotated the screw did you:

    As you look at the TB rotate the screw down or up?

    I'm in the same process of trying to lower my idle rpm and it is running at 1000 rpm still. I took it all the way down and didn't notice any change. Maybe I didn't wait long enough for the motor to warm up.

    I'll try it again.

Page 1 of 6 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Average Idle Speed
    By TransAm11973 in forum General Help
    Replies: 12
    Last Post: 09-02-2009, 08:39 PM
  2. idle speed
    By m1a2d3 in forum Camaro / SS
    Replies: 8
    Last Post: 09-15-2008, 01:46 PM
  3. high idle speed ???
    By paq in forum General Help
    Replies: 4
    Last Post: 04-07-2007, 07:50 AM
  4. Stock idle speed
    By IRACE2 in forum General Help
    Replies: 21
    Last Post: 03-01-2006, 04:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •