Results 1 to 6 of 6

whats up with my cruise control??

This is a discussion on whats up with my cruise control?? within the General Help forums, part of the LSx Technical Help Section category; i have recently put HID's in my 01 ss and since then the cruise control quit working. i have already ...

  1. #1
    dbl clutch'n like i shld WICKEDLS1's Avatar
    Join Date
    Aug 2010
    Location
    Oklahoma City, Oklahoma
    Posts
    1,807

    sebring silver
    Y2K SS CAMARO

    whats up with my cruise control??

    i have recently put HID's in my 01 ss and since then the cruise control quit working. i have already checked the fuses and their all good.

    any iedas guys???

  2. #2
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    Hmmm my cruise hasn't been working either, but I don't remember if it happend after I put my HIDs in.....
    1999 Camaro SS/ Pewter/ #1775 - LS1 6-speed - Predator 3 Custom Tune - Pro 5.0 - LS7 Clutch - 3.90's - Koni's - Strano Springs and Sway Bars - SFC's - Full UMI Chassis and Suspension - LS6 Intake PnP TB - ARH LT's and Kitty Ran Away - Magnaflow.

    12.6 at 112

    http://www.fquick.com/Tyler_LS1

  3. #3
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Check for mis-adjusted clutch switches, it is a common thing for M6 cars.

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    There are lots of reason why the cruise control doesn't work but I can't think of any that would be related to the HID install

  5. #5
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    The cruise control operates off the accelerator control motor on the passenger side fender well. It has a cable that runs to the throttle body and an electrical connector near the battery.

    Check yo make sure none of that was disturbed while you were doing the HIDs

  6. #6
    dbl clutch'n like i shld WICKEDLS1's Avatar
    Join Date
    Aug 2010
    Location
    Oklahoma City, Oklahoma
    Posts
    1,807

    sebring silver
    Y2K SS CAMARO

    Quote Originally Posted by DaddySS View Post
    The cruise control operates off the accelerator control motor on the passenger side fender well. It has a cable that runs to the throttle body and an electrical connector near the battery.

    Check yo make sure none of that was disturbed while you were doing the HIDs
    ok thanks man i will check it out and give you an up date

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Cruise Control
    By oharam in forum General Help
    Replies: 8
    Last Post: 03-01-2011, 09:53 PM
  2. Cruise Control?
    By FutureWS6 in forum Firebird / WS6
    Replies: 17
    Last Post: 01-13-2011, 09:55 AM
  3. cruise control with traction control
    By basballny2 in forum General Help
    Replies: 12
    Last Post: 06-17-2010, 12:57 AM
  4. Cruise Control on New TB
    By navyLS1 in forum General Help
    Replies: 1
    Last Post: 01-01-2010, 01:44 PM
  5. Cruise Control
    By burnws6 in forum Almost Anything Goes
    Replies: 106
    Last Post: 11-15-2007, 09:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •