Page 1 of 2 12 LastLast
Results 1 to 20 of 28

At what miles do you guys start gettin problems?

This is a discussion on At what miles do you guys start gettin problems? within the General Help forums, part of the LSx Technical Help Section category; Just curious at what mileage you guys start to get problems with ur f bodies. Mines at 67k and no ...

  1. #1
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    29
    Posts
    1,316

    Black
    1999 Trans Am M6

    At what miles do you guys start gettin problems?

    Just curious at what mileage you guys start to get problems with ur f bodies. Mines at 67k and no problems except for bad 02's, cracked panels, scratched windows, but no biggie. I might need a new clutch b4 80k, but thats prally my fault.
    1999 Trans Am M6
    SLP Short Throw, Lid and CAI, BMR STB and SFC, UMI PHB, Pacesetter LT's and ORY, Magnaflow Catback, DMH 3" E-Cutout, LS7 Clutch, Motive 4.10, 160 T-Stat, MSD, !AIR, !EGR, 17x9.5 Chrome C6's wrapped in Hankook 275/40/17

    Tuned at Mongillo Motors in New Haven, CT

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    missouri
    Age
    30
    Posts
    179

    Artic White
    2002 Ws6

    I had a 2000 and when i sold it it had 80k on it and never had any big problems or anything. Just minor stuff and regular maitenance of course. I know the guy who bought the car and its up to 95k and he has had no problems yet either.

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Location
    Detroit, Michigan
    Age
    58
    Posts
    16

    silver
    1999 T/A

    99 WS6 T/A with 105,000. Still going strong (Knock Wood) with no major issues. Regular maintinence. Piston slap (@ cold start & lasts a few minutes) started around 64,000.
    Auto trans and rear end holding together. Rear end @ de-cel a bit noisy since 34,000. No oil consumption. Many trips down the 1/4 mile. 13.09 @ 107 mph. Wind noise @ highway speeds from side windows has recently increased. Could be hardened rubber weather striping???. Still handles tight as a drum.
    All-in-all it's been a great car.
    Silverbird

  4. #4
    Car RamRod 98Camarod's Avatar
    Join Date
    Feb 2006
    Location
    Goose Creek, SC/ NWS
    Posts
    253

    Green
    1998

    Just do regular maintenance and make sure you dont have the original plugs and wires on there.

    I bought my car and immediately started modding and I found two original plugs and one original wire. Thats not good, there was 79,000 on the clock. There are some lazy people. My tinted windows have been scratched, piston slap upon start up, and a noisy 10 bolt with 4.11s.

  5. #5
    Member Huskerz1's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    46
    Posts
    947

    Black
    99 SS Vert M6

    Replaced a water pump at 54k and a cracked radiator at 71k. Air conditioner compressor just went out at 76k. Case seal leaked all the compressor oil onto my garage floor. Man was I worried when I backed out and saw all that. Being a vert owner, I'm not too worried about getting it fixed right away.

  6. #6
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    I bought mine brand new and now have 107k on it (mostly on the interstate highways). I replaced the driver's window motor @ about 70k and a weak ignition coil (just bought 8 MSDs) @ almost 107k. Replaced plugs and wires @ 85k, ...and a few mods along the way. All else has been regular maintenance. Runs great with no piston slap.

  7. #7
    Junior Member Dreamor's Avatar
    Join Date
    Jan 2007
    Location
    Dallas, TX
    Posts
    7

    Black
    2000 Camaro Z28

    I also bought mine new with 86 miles and now have over 103k. I've replaced 2 window motors (damn parking garages) and 1 battery besides regular maint and tires.

  8. #8
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    Forgot to add that when I bought mine it had seven miles on it. Yes, only seven.

  9. #9
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    29
    Posts
    1,316

    Black
    1999 Trans Am M6

    what exactly is piston slap? doesn't sound like a good thing at all!

  10. #10
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    Piston slap is normal and doesn't hurt anything. You can do a search and find as much info as you want about it. Sarge has a few posts on the topic.
    The LS1 is a damn reliable motor. Every car is going to have it's little issues but I'd argue that the f-body is one of the best as far as not having a boat load of problems with it. There are tons of 100k+ mileage cars around that have been rode hard and have little to no issues. The rears are probably the weakest link to the car. Other than that you'll see some water pumps and fuel pumps but IMO those are parts you'll be replacing on just about any car at some point.

  11. #11
    Junior Member
    Join Date
    Mar 2006
    Location
    Suwanee, GA
    Posts
    2

    blue
    1999 Z28

    Driven Hard every Dam Day! 145,000 miles - runs awesome!

    Bought my 99 Z 4 years ago. I've been through 2 auto trans rebuilds. The recent one was from Mad Dog Lou, I bought the punnisher. I'm very impressed with it.

    I've replaced the drivers side window motor and I now need to do it again. I'm very pissed at GM over these dam window motors. My 84Z and my 94Z had the same problem. Screw those penny pinchers. Who wants to make a bet that the 2009 Camaro has the same defective window motors?

    I finally replaced all of the factory plugs and wires at 145,000 miles! When I replaced the plugs and wires the car was still running great. Everyone says the factory plugs suck - they probably do, but they kept my car running fine the whole time. Passenger side plug replacement sucks. Take your time and find a friend with small hands - you can get them all from the top if you remove the coil packs. Reading the factory plugs indicated a very healthy engine.

    The engine still has 40-50 lbs of oil pressure on start-up. Once it is fully warm, it sits steady at 40lbs of oil pressure. By 2000 rpm its at a steady 60lbs of oil pressure. Full throttle exceeds 60 lbs. I have seen no signs of engine wear.

    Every 2500 miles I have to top off the oil with about 1/2 quart of synthetic, but I've never had any noticeable smoke from the exhaust and it seems to burn perfectly clean.

    I've noticed a small amount of piston slap. just the first minute or 2 of intial start up and the severity has never increased. I recently replaced the alternator. Voltage regulator went bad at 140,000. Power steering is starting to leak a little bit - couple drops over night.

    I use only Mobil 1 Synthetic. I like to use 2 quarts of 0W40 and about 3 1/2 quarts of 5w30. I change it every 5,000. I also use a Fram 3675 filter - it is slightly larger than the factory size and sits level with the oil pan when installed. It allows me to get a little more filtration and oil volume.

    I've never changed or worked on anything else. It has been perfect except for transmissions. I added a deep sump tranny pan and a B&M Supercooler - which was very easy too install at 142,000. I strongly suggest the cooler and deep pan for all automatic applications from day 1!

  12. #12
    Junior Member
    Join Date
    Sep 2005
    Location
    NY
    Age
    34
    Posts
    90

    Black
    1999 Chevrolet Camaro Z28

    '99 Z28 with 131k currently...

    stock battery leaked at 75k, replaced with a Optima redtop.

    replaced the waterpump at 97 or 99k due to coolant dripping out of the peep hole (shaft seal failing)

    110k replaced both rear axles and axle end bearings due to the old one getting loud and chewing into the stock axles.

    123k replaced front knock sensor

    that's it...a good car I say.

  13. #13
    Sarge for AAG Emperor hutch1999's Avatar
    Join Date
    Jul 2006
    Location
    IL
    Posts
    3,779

    06 HD Softail
    1998 Trans Am m6

    Owning a used car involves a little bit of maintence. Just be sure to change all of your fluids and you should be fine. Of couse the normal wear parts will have to be replaced. Our window motors and headlight motors suck but that comes with owning an older firebird.

  14. #14
    Junior Member
    Join Date
    Oct 2006
    Location
    US
    Posts
    88
    i havent had such good luck with mine...im the 2nd owner bought it at 101k miles in october its at 105 now. the guy before mustve dogged it cuz looking through the reciepts i got when i bought the car from him it says he replaced clutch assembly at only 38k miles lol..ive had to get a new water pump, fix rear main seal, new clutch assembly, new clutch master cylinder. i replaced the plugs and plug wires 1k ago and it runs better than before, but even still it ran great before. i had it dynod in january before the new plugs and with a crappy cardboard air filter and it had 300rwhp/321tq. so its still running strong and probably 5-10 more with the maintenence ive done to free up some more. hopefully if i get a scholarship to college parents will gimme money and im gonna drop an ls2 in it or just rebuild my engine. im keepin this baby forever!

  15. #15
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Drivers window motor at about 30k.
    Cracked drivers top of the door trim at about 38k.
    Everything else was normal maintenance or mods.

  16. #16
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Quote Originally Posted by Hot Black Trans-Am View Post
    Drivers window motor at about 30k.
    Cracked drivers top of the door trim at about 38k.
    Everything else was normal maintenance or mods.
    My rear pinion seal leaks a little too.

  17. #17
    tattoo artist,esquire sic2001's Avatar
    Join Date
    Dec 2005
    Location
    Huntington Beach, California
    Age
    47
    Posts
    416

    navy blue metallic
    2001 trans am

    So far , the body control module...twice, due to water getting in it. Still havent firgured out how but its been good since. Im the second owner, bought at 32,000, has 77,00 now and runs strong. Ive modded the entire suspension and did the "must do" mods and thats it..Oh yeah, and the window nmotors for both sides. I adjusted the window so tight to seal off wind noise it waers on the motors pretty good but its worth the 25.00 for a new motor for the quiet ride at 80 mph.
    My twin brother has a 99 trans am and hes done the water pump and rear axel bearings. Has 34,000 on his.
    These are great cars! I just got my 4th speeding ticket in 6 months so Im probably gonna lose my license and have to garage it. Its off topic but Im sooo bummed but its all my fault.

  18. #18
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Quote Originally Posted by sic2001 View Post
    ...Ive modded the entire suspension and did the "must do" mods and thats it.....
    All mods are must do!

  19. #19
    tattoo artist,esquire sic2001's Avatar
    Join Date
    Dec 2005
    Location
    Huntington Beach, California
    Age
    47
    Posts
    416

    navy blue metallic
    2001 trans am

    LOL, yeah, meant, lid, cold air package,exhaust,tune, dynomat front to rear,audio,ect ect

  20. #20
    Junior Member REDHEATWS6's Avatar
    Join Date
    Aug 2005
    Location
    MIAMI, FLORIDA
    Age
    46
    Posts
    92

    RED
    2001 PONTIAC TA RAM AIR

    One of my headlight motor needed replacement a couple of years ago and just this week the air conditioner compressor needs to be replaced. Car only has 37,000 miles.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •