Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Weird Shutter

This is a discussion on Weird Shutter within the General Help forums, part of the LSx Technical Help Section category; well swapped out the o2s and when I disconnected the old sensor from the extension cable on the drivers side ...

  1. #21
    Member werewolf's Avatar
    Join Date
    May 2008
    Location
    Oklahoma City, Oklahoma
    Posts
    123
    well swapped out the o2s and when I disconnected the old sensor from the extension cable on the drivers side a bit of water came out so I am quite positive this was the issue. So I installed the 13111's and took a drive and so far no sense of loading up and no pending codes. I will keep an eye on it the next few days but seems to be the fix. The old o2s also came out blacker than sin in Las Vegas on Friday night lol. Thanks for the advice and help

  2. #22
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Good job on the fix!

  3. #23
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Weird Shutter

    I installed 13111's too this weekend. I'll throw a pic of how bad my old ones were from the break end tune. Running a little rich was an understatement.....
    http://www.ls1.com/forums/f7/my-6-liter-build-174257/

    http://www.ls1.com/forums/f8/my-8-8-rear-build-165553/

    6.0L Block - Forged 403 built, breaking it in , Polluter Stg3 Cam, FAST 102mm Intake, NW102 TB, MSD wires, NGK TR6 plugs, Truck Coil Packs, LS3 Fuel Injectors, CC Pacesetter LT Headers, TS&P ORY, QTP e-Cutout, Magnaflow Muffler, 104mm Air Lid & Line Lock, Catch Can, Stage 2 T56 w/Viper shaft, PRO 5.0 Shifter, Tick MC, Monster Stg 4 Clutch, QT SFI BH, MWC DSL, UMI: SFC, PHB, LCA's, LCA Relocation Brackets & TA, Hotchkis Springs (1" Drop), YR1 Snowflake Wheels wrapped in NT555 tires & Custom Fab Ford 8.8 rear w/4.10 Yukon Gears, WSQ Hood, 3"CM Strange Eng Drive Shaft.

    Horsepower never lies, but is often lied about!

  4. #24
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Weird Shutter

    oh and the rebuilt tranny shift like butter now. Hope this one lasts...

  5. #25
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Did you rebuild it yourself, or have someone do it?
    It's on jackstands.

  6. #26
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Weird Shutter

    The guy that rebuilt my sons did it this time, well his boss did. Not sure if it was charity but only paid $100 + $70 (part). It was a side job that took 2.5 months before he could get to it. Not complaining because I had a long list of items to fix before heading back to tuning.

  7. #27
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Was running a little rich with the break in tune....


  8. #28
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6



    In all my 20 years of working on cars, I've NEVER seen O2s that charred. Damn!


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  9. #29
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    they had 80,000 miles already on them, wasn't going to throw in new ones on a break in tune. Now that it's ready for a final tune I tossed them in.

    Also picking up a spare set of TR6's to have on hand in case.

    Only things I have left to get ready are an oil change, exhaust to the muffler & figure out the connection from the airlid to the TB. I've tried a couple of different couplers but nothing is making me happy with it.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: shutter
    By gotws6 in forum Automatic Transmission
    Replies: 6
    Last Post: 11-06-2010, 07:29 AM
  2. Anyone seen Shutter island?
    By Johny Utah in forum Almost Anything Goes
    Replies: 7
    Last Post: 02-25-2010, 07:37 PM
  3. Something weird
    By ledesma54 in forum GTO
    Replies: 3
    Last Post: 11-21-2008, 10:25 PM
  4. Weird...
    By OnEbAdReDSS in forum General Help
    Replies: 9
    Last Post: 01-31-2008, 03:42 PM
  5. that's weird
    By pecha in forum Almost Anything Goes
    Replies: 13
    Last Post: 06-13-2006, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •