Results 1 to 13 of 13

weird noise on startup?

This is a discussion on weird noise on startup? within the General Help forums, part of the LSx Technical Help Section category; i have a 98 camaro ss and everytime i start it it makes a weird noise for about 5 minutes ...

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    weird noise on startup?

    i have a 98 camaro ss and everytime i start it it makes a weird noise for about 5 minutes then stops. it sounds like some kind of motor or a pump running. i mean it causes no problems i was just curious if anyone else had this.

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Could be the air pump. Try turning the key to run then off. You will hear it go for a couple of seconds.

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Agree it could be the air pump, but should only be on cold starts. You can try pulling the air pump fuse temporarily and see if it stops. It might throw the SES light but will go off by itself after a few cycles after replacing it.

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    air pump

  5. #5
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    so does this mean that my air pump is bad or about to go bad or should i just not worry about it. and im sure this is a dumb question but air pump for what? i dont really know alot about engines.
    thanks for the help guys

  6. #6
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    Nah nothing wrong with it. Its just gonna make that noise on a cold start. Its not noticeable on a car with aftermarket(louder) exaust.
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by jmatt07 View Post
    so does this mean that my air pump is bad or about to go bad or should i just not worry about it. and im sure this is a dumb question but air pump for what? i dont really know alot about engines.
    thanks for the help guys
    what type of noise is it? The air pumps do go bad from time to time but you'll most likely hear the bearings screaming in it first. The pump pumps fresh air into the exhaust stream on a cold start to help heat the cats up faster. Look at the tops of your manifolds and you'll see a pipe sticking up on each one that has a tube going to it, that's where it injects the air.

  8. #8
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    i do have an aftermarket exhaust. its a loudmouth. ya the noise is pretty loud. i can hear it loud and clear over the exhaust. btw thanks for the info on what that pump does.

  9. #9
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    its hard to describe the noise lol, it kinda sounds like a blender but the noise is pulsating.

  10. #10
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    where at in Ohio are you? E-check county? If not just pull the pump out and have someone delete the codes for you.

  11. #11
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    I live in Mansfield. im not sure who i would take that to.

  12. #12
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I can do it but I'm down in Columbus, actually southeast of columbus.

  13. #13
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Verify it's the pump first - pull the AIR PUMP fuse while it's making the noise. If it is the pump and the noise is driving you crazy you can leave the fuse out to disable it until you decide what to do - but it'll throw P0412 and you'll have a constant SES light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Weird Noise on take off
    By 01SsRacing in forum General Help
    Replies: 6
    Last Post: 09-19-2012, 01:44 PM
  2. Weird Noise
    By tingo99 in forum Suspension and Handling
    Replies: 5
    Last Post: 03-26-2008, 05:49 PM
  3. Weird Noise?
    By vinnie311 in forum Firebird / WS6
    Replies: 6
    Last Post: 11-13-2006, 06:00 PM
  4. Startup Noise
    By ss~zoso~ss in forum Camaro / SS
    Replies: 8
    Last Post: 12-08-2005, 02:08 PM
  5. Lifter Noise on startup at 97k on 99 LS1
    By Rob99ta in forum General Help
    Replies: 8
    Last Post: 11-02-2005, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •