Results 1 to 7 of 7

Weird noise and hard starts

This is a discussion on Weird noise and hard starts within the General Help forums, part of the LSx Technical Help Section category; So this morining I went to start the car, and nothing, the engine didnt even turn over and I thought ...

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Location
    Baltimore Maryland
    Posts
    59

    Red
    2002 z28

    Weird noise and hard starts

    So this morining I went to start the car, and nothing, the engine didnt even turn over and I thought I had a dead battery. So I tried again and it turned over once and then died. I started it again and it started up. When i was driving i noticed a wierd crackling noise under acceleration. When I was at a constant speed I did not hear a cracking noise. so i got to school and shut the motor off. To test it out again I tried to start it. as i started it it sounded like an electric motor kept running and the crackling noise got more intense even when it was idling. So then the electric motor sound stopped and i just decided to shut the motor off. Later in the day around noon I went to start it again and it did the same thing as in the morning taking 3 attempts to start it.


    any ideas????

  2. #2
    Sponsor autotrix's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa, OK
    Posts
    301
    From your discription I would guess a hanging starter motor or possible Air diverter (above smog pump) going out. Just my .02

    Got passenger window problems?
    http://www.autotrix.net
    **Window Express Down Modules now availible**
    http://www.autotrix.net/products.html

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Location
    Baltimore Maryland
    Posts
    59

    Red
    2002 z28

    yea I think the shop I brought it to decided it was a bad starter

  4. #4
    Member Maro SS's Avatar
    Join Date
    Mar 2009
    Location
    Oldbridge
    Age
    28
    Posts
    303

    Black
    2001 Camaro SS

    im not even close to a mechanic.. and young but i figured id take a wack at it? possibly something related to the fuel pump?

    anways feel free to ignore this post .. but do post the solution when u do so i can see how far off i am

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    from the description it almost sounds like somethings going on with your a.i.r. pump like autotrix said. As a test you could pull the fuse for the air pump and see if that fixes the hard starts and noise. You'll get a ses light but it'll go off when you replace the fuse after a couple starts. That should either confirm or rule out the air pump.

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Location
    Baltimore Maryland
    Posts
    59

    Red
    2002 z28

    What happend was the starter was spinning but wasnt spinning the flywheel and then it was also draining the battery which was causing the hard starts

  7. #7
    Sponsor autotrix's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa, OK
    Posts
    301
    Bingo!

    Glad your car is fixed. Good 'ole message board can help with any problem. So long as you are willing to post and try and fix the problem, I am sure that coming here can help you save money by DIY. (Doing It Yourself)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car hard starts, backfires. Retune?
    By SimpleStocker in forum General Help
    Replies: 11
    Last Post: 05-15-2016, 09:28 AM
  2. WS6 hard starts
    By WS SIX in forum Firebird / WS6
    Replies: 18
    Last Post: 02-04-2014, 01:15 PM
  3. Help: Piston slap or lifter noise on cold starts
    By tezza in forum General Help
    Replies: 13
    Last Post: 07-03-2012, 02:54 PM
  4. weird noise any one know what it could be
    By stangkillan101 in forum Firebird / WS6
    Replies: 25
    Last Post: 02-01-2011, 11:05 AM
  5. Hard starts
    By Art99SS in forum General Help
    Replies: 5
    Last Post: 09-30-2009, 06:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •