Results 1 to 14 of 14

weird noise

This is a discussion on weird noise within the General Help forums, part of the LSx Technical Help Section category; i have a 2002 ws6, and recently i have been noticing that it makes a weird vacuming noise when i ...

  1. #1
    Mexican-American Muscle
    Join Date
    Jan 2008
    Location
    afgsdf
    Posts
    223

    weird noise

    i have a 2002 ws6, and recently i have been noticing that it makes a weird vacuming noise when i accelerate or rev, and it just gets worse the higher the rpm is, also when i do a sharp turn i also hear a high pitch whine and it sounds rough to turn the wheel, its at 83k, anybody have any suggestions on what to do? any help would be appreciated.

  2. #2
    Member 2-bowties&abird's Avatar
    Join Date
    Jan 2008
    Location
    lancaster,va.
    Age
    38
    Posts
    505

    cam/lt headers
    blue 2000 ws6 m6

    maybe power steering pump, check the fluid

  3. #3
    Mexican-American Muscle
    Join Date
    Jan 2008
    Location
    afgsdf
    Posts
    223
    Quote Originally Posted by 2-bowties&abird View Post
    maybe power steering pump, check the fluid
    i just checked it, its full but it is quite bubbly, i am not completely sure if that's normal or not.

  4. #4
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    no, bubbles or not normal, you are sucking in air into the system some where. Have a look for any major seeping or drips.

  5. #5
    Member 2-bowties&abird's Avatar
    Join Date
    Jan 2008
    Location
    lancaster,va.
    Age
    38
    Posts
    505

    cam/lt headers
    blue 2000 ws6 m6

    yeah my wifes trailblazer has the same whine (practically just bought the damn thing) and when i took it to the shop thats what they said it was. the weird thing is it's not losing fluid kind of like your situation.

  6. #6
    Dirty Harry hec33's Avatar
    Join Date
    Sep 2007
    Location
    Starkville, MS
    Age
    31
    Posts
    78

    Pewter
    1999 Z28 M6

    When I had my truck with the ls motor in it, it whined like hell... I just put some of that lucas oil stuff for power steering in, and within a week it quit until my truck got totaled. If its not leaking bad or anything, just give that a shot

  7. #7
    Member scotthd's Avatar
    Join Date
    Mar 2008
    Location
    everett wa
    Age
    45
    Posts
    260

    01 ta red
    95 mustangV6

    did you change the stereo recently?

  8. #8
    Dirty Harry hec33's Avatar
    Join Date
    Sep 2007
    Location
    Starkville, MS
    Age
    31
    Posts
    78

    Pewter
    1999 Z28 M6

    Quote Originally Posted by scotthd View Post
    did you change the stereo recently?
    The stereo whine is just alternator noise... Its alot higher pitch than the power steering pump. Just as annoying though

  9. #9
    Member 2-bowties&abird's Avatar
    Join Date
    Jan 2008
    Location
    lancaster,va.
    Age
    38
    Posts
    505

    cam/lt headers
    blue 2000 ws6 m6

    Quote Originally Posted by hec33 View Post
    The stereo whine is just alternator noise... Its alot higher pitch than the power steering pump. Just as annoying though
    are you talking about the same lucas shit you put in your motor?

  10. #10
    Mexican-American Muscle
    Join Date
    Jan 2008
    Location
    afgsdf
    Posts
    223
    well i tried some of that lucas stuff in there it calmed it down but as i rev higher you can still hear it, and when on the freeway i just usually cruise at 70 but when i accelerate you can hear the sound again but it sounds like a vacuum, i took it to a shop and they couldnt figure out what it was, all i thought was wtf?! so i still have the same problem

  11. #11
    Dirty Harry hec33's Avatar
    Join Date
    Sep 2007
    Location
    Starkville, MS
    Age
    31
    Posts
    78

    Pewter
    1999 Z28 M6

    Quote Originally Posted by 2-bowties&abird View Post
    are you talking about the same lucas shit you put in your motor?
    Same company, but they make all different kinds of fluids... It is specifically for power steering. I jacked some from work one day and cleared it right up. It was pretty loud at the time too

  12. #12
    Dirty Harry hec33's Avatar
    Join Date
    Sep 2007
    Location
    Starkville, MS
    Age
    31
    Posts
    78

    Pewter
    1999 Z28 M6

    Quote Originally Posted by 02blackbirdws6 View Post
    well i tried some of that lucas stuff in there it calmed it down but as i rev higher you can still hear it, and when on the freeway i just usually cruise at 70 but when i accelerate you can hear the sound again but it sounds like a vacuum, i took it to a shop and they couldnt figure out what it was, all i thought was wtf?! so i still have the same problem
    Man, I dunno... If you think its a vacuum leak, just take a quick look at some of the hoses and see if they are dry rotted. If they are, might as well change them. If the power steering stuff made it quiet down some, then that might have been the problem. I really don't know without hearing it myself. Soon enough it will go out though, and you'll know what it is ha (Always how I figure that shit out)

  13. #13
    Mexican-American Muscle
    Join Date
    Jan 2008
    Location
    afgsdf
    Posts
    223
    Quote Originally Posted by hec33 View Post
    Man, I dunno... If you think its a vacuum leak, just take a quick look at some of the hoses and see if they are dry rotted. If they are, might as well change them. If the power steering stuff made it quiet down some, then that might have been the problem. I really don't know without hearing it myself. Soon enough it will go out though, and you'll know what it is ha (Always how I figure that shit out)
    hahaha seriously, thats a great way to find out, my brakes are starting to shake at highway speeds too, warped rotors..........so i guess we'll find out what it is but i will just check the hoses, how much is it to switch them out?.........well for now my car is still driving fine, last night i had the pleasure of shutting up some guy in a charger thinking he was god so i showed him who runs this city it was some punk kid who just had like a base model with rims so that was fun

  14. #14
    Member 2-bowties&abird's Avatar
    Join Date
    Jan 2008
    Location
    lancaster,va.
    Age
    38
    Posts
    505

    cam/lt headers
    blue 2000 ws6 m6

    Quote Originally Posted by 02blackbirdws6 View Post
    hahaha seriously, thats a great way to find out, my brakes are starting to shake at highway speeds too, warped rotors..........so i guess we'll find out what it is but i will just check the hoses, how much is it to switch them out?.........well for now my car is still driving fine, last night i had the pleasure of shutting up some guy in a charger thinking he was god so i showed him who runs this city it was some punk kid who just had like a base model with rims so that was fun
    nice kill. are you stock?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Weird Noise on take off
    By 01SsRacing in forum General Help
    Replies: 6
    Last Post: 09-19-2012, 01:44 PM
  2. weird f***ing noise
    By maroca in forum General Help
    Replies: 3
    Last Post: 07-23-2009, 07:54 AM
  3. weird m6 noise
    By slimm4357 in forum Manual Transmission
    Replies: 1
    Last Post: 06-18-2008, 11:39 AM
  4. weird noise on ws6
    By tator98TA in forum Firebird / WS6
    Replies: 10
    Last Post: 01-31-2008, 05:00 PM
  5. Weird Noise?
    By vinnie311 in forum Firebird / WS6
    Replies: 6
    Last Post: 11-13-2006, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •