Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Water Pump Help.

This is a discussion on Water Pump Help. within the General Help forums, part of the LSx Technical Help Section category; OK here's the deal I dont have an LS1 I actually have a 1996 saturn sc2. BUt my friend uses ...

  1. #1
    gisselle19
    Guest

    Water Pump Help.

    OK here's the deal I dont have an LS1 I actually have a 1996 saturn sc2. BUt my friend uses this site and he's learned how to fix up his car. Also I'm a girl so I don't know much.
    My water pump's bearing are shot according to a mechanic that looked at it. I have the part and everything I need. There are 3 bolts to take off the pulley that is also bolted to the water pump. I have taken 2 of the 3 bolts off the pulley but the last one is stripped. I've saturated th bolt with PB but still nothing. We are securing the pulley so it doesn't move with a strap wrench and using the craftsman 'bolt out' socket that works on stripped sockets but still nothing. I was wondering if anyone had any suggestions.
    I have also tried to just take the water pump off with the pulley but there are 2 of 6 bolts that are completely inaccessesible.
    HELP!!!1 thanks boys

  2. #2
    M6TA
    Guest
    sounds like you might have to get someone to pull the bolt out with a tool and die kit i think... drill out the bolt and pull it out... if i remember correctly

  3. #3
    used and abused at wot ibanez7's Avatar
    Join Date
    Aug 2005
    Location
    Crystal Lake IL
    Age
    39
    Posts
    2,517

    Pewter
    2001 Camaro Z28 M6

    are you sure that the bolt is stripped and that maybe you might need a pully puller.

    I'm not familiar with saturns. So I am not sure how the water pump is laid out.

    Nonetheless, if the bolt is stripped you will need:

    Screw/fastener extractor.

    what you do is drill a pilot hole in the stipped bolt, then screw the screw extractor into the bolt. Once the extractor bites into the bolt you will be able to unscrew/back out the bolt slowly.

    good luck, and let us know if you need more advice!!

  4. #4
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Never good to strip a bolt I did the pump in my girls 96 cavalier a few times...probably pretty close to your motor setup. Are you getting leverage on the bolt...I mean the socket isn't just spinning on the bolt right? I left the belt on...broke the bolts loose and then took the belt off...that way the pulley doesn't spin. Other then that it's all muscle and some scrapped knuckles....see if your dad or b/f and break it loose.

    Also leverage is a little better from the front of the car...not the side. On the cavy the pump is on the passenger side right up against the fender/wheel well....if the saturn is the same way try it from the front. Only get replacement pumps from the dealer BTW...had to redo hers a few weeks later because it started leaking out of the weep hole...bought it at autozone....yea, sucked.

  5. #5
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by ibanez7
    are you sure that the bolt is stripped and that maybe you might need a pully puller.


    Screw/fastener extractor.

    what you do is drill a pilot hole in the stipped bolt, then screw the screw extractor into the bolt. Once the extractor bites into the bolt you will be able to unscrew/back out the bolt slowly.
    If it's the same layout as the cavalier have fun getting the drill in there ....pulley is about a inch from the passenger wheel well.

  6. #6
    Tech Junkie hammertime's Avatar
    Join Date
    Nov 2005
    Location
    Belleville, IL
    Posts
    400

    Pewter Metallic
    2001 Camaro SS

    Quote Originally Posted by SeVeReDiStOrTiOn
    If it's the same layout as the cavalier have fun getting the drill in there ....pulley is about a inch from the passenger wheel well.
    If thats the case, just put the other two bolts in to draw the pulley onto the pump, and cut the head off with a hack saw or anything that will fit.
    Hammer - hammertime.us
    2001 Light Pewter Metallic Camaro SS, 6 speed
    K&N, SLP Lid, SLP y-pipe, GMMG cat-back, Lou's Short Stick - more to come!

  7. #7
    gisselle19
    Guest

    Angry

    ok yes the setup is just as someone described above on the passangers side and inch from the wheel well. and i gorgot to explain it's not me working on it, I;ve have 3 guy friends look at it. And yes it's def a bolt(I'm not that dumb) the bolt wasn't originally stripped it became stripped after numerous tries to get it off. And my part is also from Autozone which sucks now bc i dont have the reciept. Is there anyone in the Orlando/UCF area that can help??? I'll pay I just can't drive it to the mechanic.

  8. #8
    Tech Junkie hammertime's Avatar
    Join Date
    Nov 2005
    Location
    Belleville, IL
    Posts
    400

    Pewter Metallic
    2001 Camaro SS

    Quote Originally Posted by gisselle19
    ok yes the setup is just as someone described above on the passangers side and inch from the wheel well. and i gorgot to explain it's not me working on it, I;ve have 3 guy friends look at it. And yes it's def a bolt(I'm not that dumb) the bolt wasn't originally stripped it became stripped after numerous tries to get it off. And my part is also from Autozone which sucks now bc i dont have the reciept. Is there anyone in the Orlando/UCF area that can help??? I'll pay I just can't drive it to the mechanic.
    Well, too far away here, but I imagine if you cut the bolt off, even if all you can get in there is a hack saw blade, you should be able to get the pulley out of the way enough to get the pump off.

    You could try telling the folks at autozone you found a loose hose clamp. If they still won't take it back, just chalk it up to experience.

  9. #9
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by gisselle19
    ok yes the setup is just as someone described above on the passangers side and inch from the wheel well. and i gorgot to explain it's not me working on it, I;ve have 3 guy friends look at it. And yes it's def a bolt(I'm not that dumb) the bolt wasn't originally stripped it became stripped after numerous tries to get it off. And my part is also from Autozone which sucks now bc i dont have the reciept. Is there anyone in the Orlando/UCF area that can help??? I'll pay I just can't drive it to the mechanic.
    ok....this is gonna be a pain in the ass, but you might have to try to take ther pump off with the pulley still on. Like I said, it's gonna suck....get a skinny dude with small hands under the car and see if there's anyway to get those last two bolt's out. I can't remember how accessible it is from underneath...but that might be the "easiest" way. Someone's going to have to guide the tool for the guy under the car and use a lot of light. BTW...tell your guy friends to use the correct size box-end wrench next time

    As far as the autozone pump...if it's bad they'll replace it for free with no problem...besides the problem of having to reinstall the pump

  10. #10
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Oh... and of you:firedevil















  11. #11
    used and abused at wot ibanez7's Avatar
    Join Date
    Aug 2005
    Location
    Crystal Lake IL
    Age
    39
    Posts
    2,517

    Pewter
    2001 Camaro Z28 M6

    i would try to help but we are too far apart.

    have you tried calling a saturn dealer and speaking with a tech. The can be tons of help over the phone!

  12. #12
    gisselle19
    Guest

    Picture!!!!!!!!!!!

    there that is me in the front. i attached the pic enjoy

    thanks for all the help guys!!!! it's greatly appreciated





    [/QUOTE]

  13. #13
    used and abused at wot ibanez7's Avatar
    Join Date
    Aug 2005
    Location
    Crystal Lake IL
    Age
    39
    Posts
    2,517

    Pewter
    2001 Camaro Z28 M6

    damn your a hottie!!!

    i guess i'm driving from chicago to orlando to help fix your car.



    Quote Originally Posted by gisselle19
    there that is me in the front. i attached the pic enjoy

    thanks for all the help guys!!!! it's greatly appreciated





    [/QUOTE]

  14. #14
    gisselle19
    Guest
    well thanks!!!!

  15. #15
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by gisselle19
    well thanks!!!!
    Wow you're fine So did your friends get the saturn up and running?

  16. #16
    gisselle19
    Guest
    nope it's still just sitting inmy drive way

  17. #17
    Tech Junkie hammertime's Avatar
    Join Date
    Nov 2005
    Location
    Belleville, IL
    Posts
    400

    Pewter Metallic
    2001 Camaro SS

    Man, I thought the OLA would have jumped in to help you by now...

    Orlando Leghumpers Association, where are you?

  18. #18
    Member Fastcar's Avatar
    Join Date
    Dec 2005
    Location
    Jersey Boy
    Posts
    316

    Dark blue metallic
    2000 TransAm

    So, there's something else in Orlando worth seeing besides Disney World & Universal Studios! N I C E. Tell your boyfriend that if he can't get your water pump out, then you're finding another boyfriend who's willing to pay to get the job done.... Good luck!

  19. #19
    gisselle19
    Guest
    i wish it was that easy!!

    but i did end up getting the waterpump off(pulley attached). It did take some patience to sit there reach those last two impossible bolts. but we did get it off ! now i have to just buy another pully and bolt. thanks guys!!!

    anyone looking for a cute girl that loves cars ad racing 'em??? lol

  20. #20
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by gisselle19
    i wish it was that easy!!

    but i did end up getting the waterpump off(pulley attached). It did take some patience to sit there reach those last two impossible bolts. but we did get it off ! now i have to just buy another pully and bolt. thanks guys!!!

    anyone looking for a cute girl that loves cars ad racing 'em??? lol
    Sweeeet....I knew they could do it, must of sucked though. What cars do you race...please don't say the saturn

    I woulda came by and helped...but ahhhh....I live in cali

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Water pump going bad??
    By 00\/\/S6 in forum External Engine
    Replies: 9
    Last Post: 03-08-2006, 11:15 AM
  2. Damn Water Pump Advice!!!
    By zul8r2002 in forum General Help
    Replies: 20
    Last Post: 01-15-2006, 06:31 AM
  3. Water pump
    By keving711556 in forum General Help
    Replies: 6
    Last Post: 01-13-2006, 10:12 AM
  4. Electric Water Pump???
    By lt4ever in forum LT1
    Replies: 22
    Last Post: 12-28-2005, 05:39 AM
  5. CSI LT1 Electric Water Pump
    By 1badzzz in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 11-07-2005, 07:39 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •