Results 1 to 9 of 9

Wa...wa...waaa..waaa....WAAAA!!!!!

This is a discussion on Wa...wa...waaa..waaa....WAAAA!!!!! within the General Help forums, part of the LSx Technical Help Section category; Ok my bird is suck'n sphincter! *4 months ago I had the transmission *rebuilt with a shift kit and a ...

  1. #1
    Junior Member Ain't Right's Avatar
    Join Date
    Aug 2011
    Location
    Marshall, TX
    Posts
    48

    Pewter metallic
    2001 Pontiac Trans Am

    Wa...wa...waaa..waaa....WAAAA!!!!!

    Ok my bird is suck'n sphincter! *4 months ago I had the transmission *rebuilt with a shift kit and a 2600 convertor(wanted bigger but "genius" at the shop advised against it yada yada). Ever since, when it shifts into second, it bogs as if getting either no gas or spark. Goes "wa wa wa waaAAA!!!!!!" but only after I slightly let off the accelerator then hit it again. It only happens from 1st to 2nd if I get on it, otherwise it does fine. There are times when it runs perfect. Then back to being a pos. I've replaced the entire fuel sender *assembly from racetronix, plugs and wires from dealer, knock sensors, tps, maf, map, oil pressure,air temp, fuel filter and socks, all manifold and throttle gaskets, rockers and pushrods, valve over gaskets and grommets, all from dealer or gmpartsdirectdotcom, fixed all vacuum leaks and pcv connections. Moved a couple new coils around and nothing seemed any better. Cats were replaced 3 years ago under warranty, at exactly 79,930 miles could they be plugged up again? All O2sensor a year ago. It still does it. *I intended on replacing the cam and lifters and springs soon. The shop "experts say no reprogramming is required and even though I repeatedly left message with the only local tuner who also works parts at the dealer, he hasn't called back even though way back years ago when I bought the car he has begged to tune it, now he acts like he be skeered of it. Tested fuel last night and it never went below 59, and car ran great after replacing the line from the purge solenoid to the intake manifold which definately had a bad o-ring in the intake connector but this morning it was doing it again. Crank sensor maybe? Cam sensor? It doesn't pop any codes btw. Any ideas? Ready to put a brick on the gas pedal and let it suicide itself into a brick wall!

  2. #2
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Go back and complain!

  3. #3
    Junior Member Ain't Right's Avatar
    Join Date
    Aug 2011
    Location
    Marshall, TX
    Posts
    48

    Pewter metallic
    2001 Pontiac Trans Am

    Been back twice bitchn about the rebuild and they redid it both times. First time the 3rd solenoid was stuck and burned up the clutches. Second time the went through it after trying to get out of doing it under warranty and after putting back together they insisted nothing was wrong and it ran fine for a while.

  4. #4
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    this sounds familiar, haha...i had my transmission rebuilt withe shift kit and a 2,200 stall TC...it would hit the rev limiter at wot going from 2nd to 3rd. i got a tune to change the shift points etc. and it doesnt do it anymore. so youll basically have to get your pcm tuned for the new transmission

  5. #5
    Junior Member Ain't Right's Avatar
    Join Date
    Aug 2011
    Location
    Marshall, TX
    Posts
    48

    Pewter metallic
    2001 Pontiac Trans Am

    Thanks! If I can get numbnuts to return a call I'd throw down the coins right now for a tune.

  6. #6
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Goes "wa wa wa waaAAA!!!!!!"

    Sorry...

  7. #7
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Check out Frost - site sponser - as he does mail order tunes. He'll take care of you.

  8. #8
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    +1 on tune, if that dont work, go back and kick some ass.

  9. #9
    Junior Member Ain't Right's Avatar
    Join Date
    Aug 2011
    Location
    Marshall, TX
    Posts
    48

    Pewter metallic
    2001 Pontiac Trans Am

    Wa wa wa WAAA!!!! Haha!! Ran fine just now, pulled hard and solid. Shifts smooth. But I know tomorrow it'll go back again. I reset the idle after replacing tue li e from the purge solenoid to intake and defonately is more responsive. I really wish I could find someone who can tune it within driving distance, not in position to mail off my computer right now. Anyone in the north east podunk Texas area?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •