Results 1 to 4 of 4

Volt Question

This is a discussion on Volt Question within the General Help forums, part of the LSx Technical Help Section category; I just replaced the battery in my 98 Z. Yet sometimes with AC and headlights on it will go down ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Arizona
    Posts
    36

    Green&Teal
    1993TA 1998Z28

    Volt Question

    I just replaced the battery in my 98 Z. Yet sometimes with AC and headlights on it will go down to just under 13 then go back up to 14 or so. Most of the time it sits at about 13.5 -14 which is great. Just wondering if anyone else gets that small drop at idle sometimes with everything running?

  2. #2
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    It's normal for voltage to cycle up & down as it's used by accessories & replaced by the alternator.

    Also, for the maximum life on your new battery, did you make sure to fully charge it before putting it into sevice?

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Yepp like said above, Its normal for your voltage to drop a bit with the acc. running.
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    I've noticed my flucuates(sp) more since I put a new alt in the car. I had the factory original alt before and usually it would go down to 13 even with a full load at idle and back to 14 or so cruising. Now it dips down to 12 or so with the new alt. I'm not really worried about it but its something I noticed once I put the new alt in.
    05 PBM GTO
    Cold Air Inductions CAI,
    Relocated IAT with omega,
    Slp Predator tune,
    Flowmaster axle back with H pipe,
    Custom tuned TCM.
    BC Racing coil overs


    Sold 01 z28

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GM Lied About The Volt?
    By CJREX in forum Almost Anything Goes
    Replies: 45
    Last Post: 10-14-2010, 05:32 PM
  2. Help: Volt Problem
    By 99blueLS1 in forum General Help
    Replies: 1
    Last Post: 06-07-2008, 05:50 AM
  3. Volt gauge
    By GNICTRY in forum General Help
    Replies: 4
    Last Post: 10-08-2007, 05:45 AM
  4. VOLT gauge is almost at red need help?
    By greatwhiteZ28 in forum Camaro / SS
    Replies: 2
    Last Post: 02-11-2007, 03:25 PM
  5. 16 Volt ?'s
    By wildkatz in forum Stereo and Electronics
    Replies: 1
    Last Post: 06-26-2006, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •