Results 1 to 3 of 3

Video & Mp3's (Weird Noise) Wheel Bearing? Rear Dif? Suspension? Brakes?

This is a discussion on Video & Mp3's (Weird Noise) Wheel Bearing? Rear Dif? Suspension? Brakes? within the General Help forums, part of the LSx Technical Help Section category; Video & Mp3's (Weird Noise) Wheel Bearing? Rear Dif? Suspension? Brakes? As I was coming home last night I had ...

  1. #1
    Member
    Join Date
    Aug 2005
    Location
    Clarksville, MD
    Age
    30
    Posts
    165

    Mystic Teal Metallic
    1995 Pontiac Trans Am

    Video & Mp3's (Weird Noise) Wheel Bearing? Rear Dif? Suspension? Brakes?

    Video & Mp3's (Weird Noise) Wheel Bearing? Rear Dif? Suspension? Brakes?

    As I was coming home last night I had a little too much fun and decided to do some burnouts and have fun on a curvy road. I've done both of these things before no problem. Now the back driver side wheel is making this noise:

    mp3_1
    mp3_2
    3g2 movie of car going in reverse very slowly.

    While I was going in reverse, I was going down hill and had the brake on for part of the time. The low traction light came on when it made the noise (kind of odd).

    I took the car up to 50, and the problem seems to subside, but occur again when I use the brakes/and or brakes made the noise come back.

    We just replaced the seal on the rear differential last Saturday but I do not think its a drivetrain related problem because putting the car in neutral does not make the sound go away, but higher mph makes the sounds occur faster, I think it happens once every revolution.

  2. #2
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Cincinnati, OH ish
    Posts
    21,707

    My life is a
    Ben Stiller movie.

    am i hearing it right? it's like a crumpling paper sound then a pop?

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Clarksville, MD
    Age
    30
    Posts
    165

    Mystic Teal Metallic
    1995 Pontiac Trans Am

    Thats actually the wind. I fixed the problem, I didn't torque my lugnuts correctly and they loosened up over time. I am just lucky I didnt lose a wheel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •