Page 1 of 2 12 LastLast
Results 1 to 20 of 24

vibration on highway!!

This is a discussion on vibration on highway!! within the General Help forums, part of the LSx Technical Help Section category; i have been experiencing severe vibration on the highway it starts at about 68mph it is really rough what coud ...

  1. #1
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    vibration on highway!!

    i have been experiencing severe vibration on the highway
    it starts at about 68mph
    it is really rough
    what coud it be?

  2. #2
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    Front Wheels out of balance?
    Black 1999 Blown Convertible A4
    Forged 383, ATI D-1SC
    NX MAF Kit | 222/226 .585 115
    AS Stage II 6.0L FI Heads
    Moser 9" | 3.70 | Wavetrac | 35 Spline | Vigilante 3600
    548.0 RWHP - 563.8 RWTQ - 10# - D1

    666.0 RWHP - 734.2 RWTQ - 125 Shot - P1

    Black 2009 Escalade Hybrid 4WD
    Black 2008 GMC Yukon Hybrid 4WD (Totaled)

    Black 2013 Chevy Volt (Gone)

  3. #3
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    i thought that and got them balanced again, but it didnt help

  4. #4
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    Steeering wheel move when that happens?

  5. #5
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    yes, moves and vibrates

  6. #6
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    Are you sure they balanced them? Those symptoms are unbalanced tires.

  7. #7
    Junior Member RAT454's Avatar
    Join Date
    Jun 2006
    Location
    Las Cruces New Mexico
    Age
    60
    Posts
    59

    Red
    1971 Camaro

    jack up the ass end and get both rear tires well up off the ground. put it on stands and run it up slowly and carefully to 70. see if you still have the vibration. if not then rotate one tire from front to back and do it again, then the other and see if it just one tire/wheel causing the problem...

    this should rule out a tire/wheel problem...

    If you don't find the vibration using the above, then you may have a spindle/rotor/brake problem up front. also if it stays on the back even after rotating tires then you may have a drive line problem ( u-joints, axle bearing etc.)

    greg
    71 Camaro, roller cam 454 LS6, tremec TKO 600 5 speed, 2.56 gears, berlineta t-top, New Mexico plate "RAT454"
    74 Monte Carlo, 95 LT1 drive traIn swap, full computer,
    67 Buick Electra 225, 430 tire burner wildcat,
    +++if it ain't broke it's breaking+++

  8. #8
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    68
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Could be a ply separation in the tire.

  9. #9
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    the tires are only 5 months old
    i did have a brake job done, new rotors, pads and calipers
    i think it still vibrated even before that

  10. #10
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    Quote Originally Posted by Ed Blown Vert View Post
    Are you sure they balanced them? Those symptoms are unbalanced tires.
    i had 2 different places do them and still no change

  11. #11
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    28
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    bent rim? that was the problem with my grand am gt

  12. #12
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    torque converter bolts?
    where it bolts to the flexplate?

    does it viberate while parked, in neutral or park, when you rev it up?
    00 Z28 M6 T-tops
    00 SS A4 T-tops (Sold)
    99 Corvette M6 (Sold)
    98 Z28 A4 Coupe (Sold)
    98 Z28 A4 T-tops (Sold)

  13. #13
    Junior Member alkaydenz-28's Avatar
    Join Date
    Jun 2006
    Location
    meridian, ms
    Posts
    23

    pewter
    1999 z-28

    i used to have that strong vibration on my dash and steering wheel everytime pretty much when i speed up about 60MPH on my 95 tbird, i had my transmission oil changed, it went away and never came back.

  14. #14
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    hrmmmm.

  15. #15
    Member SSpdDmon's Avatar
    Join Date
    May 2006
    Location
    Farmington, MI
    Age
    36
    Posts
    332

    SOM
    '01 Camaro SS

    If it's MPH dependent, it's something in the drivetrain (driveshaft out of balance, tires out of balance, etc.). If it were something to do with the powertrain, it would be rpm dependent (torque converter, flexplate, etc.). I'd check the driveshaft for marks of contact and also check the trans mount if the tires have been ruled out. If that's not it, I'd have the rear end looked at incase you somehow slightly bent an axle or something.

  16. #16
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    thanks for everyone's input
    i will take the suggestions into consideration

  17. #17
    Impounded MikeSomething's Avatar
    Join Date
    Dec 2005
    Location
    Old Bridge, NJ
    Age
    36
    Posts
    1,420

    Pewter Metallic
    '00 Z/28

    Wheel alignment is usually what does it to me.

  18. #18
    Junior Member
    Join Date
    Jun 2006
    Location
    Gainesville Fla
    Posts
    12

    blk
    2002 Z2835th anniv

    Hey, check your torque arm bushing

  19. #19
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    any updates on what the problem was adham?

  20. #20
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    28
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    not yet, i'm in college now, but i'll be going back home soon to find out

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •