Results 1 to 6 of 6

Vibration

This is a discussion on Vibration within the General Help forums, part of the LSx Technical Help Section category; I got a 2000 Camaro SS and it has a bad vibration even while idling. It is pretty bad going ...

  1. #1
    RAN MAN CAN RANSTRANSAM's Avatar
    Join Date
    Mar 2007
    Location
    MS.
    Posts
    129

    SUNSET ORANGE
    2001 TRANSAM

    Vibration

    I got a 2000 Camaro SS and it has a bad vibration even while idling. It is pretty bad going down the road also, but i can't figure out why its vibrating in park? The higher you rev the RPM's up, in park, the worse it does it. Can you think of anything that it could be?

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by RANSTRANSAM View Post
    I got a 2000 Camaro SS and it has a bad vibration even while idling. It is pretty bad going down the road also, but i can't figure out why its vibrating in park? The higher you rev the RPM's up, in park, the worse it does it. Can you think of anything that it could be?
    hmm... broken motor mount would be my guess...

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    is it a vibration or a miss? like spaz said, very easily could be the motor mount. If you check the mounts and they're fine I'd look at maybe the flywheel next.

  4. #4
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by RANSTRANSAM View Post
    I got a 2000 Camaro SS and it has a bad vibration even while idling. It is pretty bad going down the road also, but i can't figure out why its vibrating in park? The higher you rev the RPM's up, in park, the worse it does it. Can you think of anything that it could be?
    also is it just your shifter vibrating or your steering wheel... if it is just your shifter then check yours trans mount bushing... the stockers are notorious for pooping out...

  5. #5
    Alabama Member bamaz28's Avatar
    Join Date
    Jan 2008
    Location
    heart of dixie
    Posts
    1,215

    06 Jeep Grand Cherokee.
    02 superchipsZ28 M6(sold)

    all of the above and look for loose pulleys

  6. #6
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    All of the above and check your exhaust that is not making contact with any parts. I had a bad tranny mount and my vibration was on the dash running around 90-110 mph. I end up getting the OEM mount. I tried the polyurethane one and it was worse because is a harder material. Put the OEM in and problem solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration
    By jsmith564` in forum General Help
    Replies: 213
    Last Post: 02-25-2012, 05:50 PM
  2. vibration
    By ron83 in forum Drivetrain
    Replies: 16
    Last Post: 03-29-2011, 05:01 AM
  3. Help: Bad Vibration
    By 2001TransAm in forum Drivetrain
    Replies: 12
    Last Post: 11-24-2009, 07:42 AM
  4. vibration
    By shadowsnkx in forum Drivetrain
    Replies: 4
    Last Post: 07-31-2008, 07:14 PM
  5. vibration
    By JROBINSON1016 in forum Internal Engine
    Replies: 5
    Last Post: 03-20-2007, 06:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •