Page 10 of 11 FirstFirst ... 67891011 LastLast
Results 181 to 200 of 214
Like Tree1Likes

vibration

This is a discussion on vibration within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by M-1000 what was damaged with the old flex plate and converter? the starter ring was starting to ...

  1. #181
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    Quote Originally Posted by M-1000 View Post
    what was damaged with the old flex plate and converter?
    the starter ring was starting to come off the flex plate. it was weird. idk about the t/q the fluid in it was burnt, black, i'm sure it had crap in it. he pointed out it didn't look like an f body converter.

    i wish i could explain the severity of the problem, it's either misfiring like a SOB or something in the engine is wrong. he plans on swapping coils off another car, and checking some other external components to see if thats the problem. i'm not sure if i want to save the 5.7 if it's damaged. i was thinking a 6.0.

    thoughts on 6.0 vs 5.7?

  2. #182
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    If the LS1 is toast, look for a good used LQ9(6.0) from a GM truck. Iron block which can be bored/stroked to a 408. Or you could search for a good used LS2 bottom and throw on an LS6 intake and heads on.

    If the issue is ignition related, then let Josh make the repairs and enjoy the car once you get it back.
    Last edited by cammed goat; 07-17-2011 at 11:44 AM.

  3. #183
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    i hope it's not toast rich. here is where i'm going to start hoping for the best. i'm itching for another gto really bad. thinking about selling the ss in favor for a gto
    2004 yellow m6 ls somthing, lots of switches and stuff...

  4. #184
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6



    Jonesin again, eh?

  5. #185
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    Quote Originally Posted by cammed goat View Post


    Jonesin again, eh?
    you have no idea. i've been looking two days non-stop. after this camaro is done and it's right, i might not have her for long. haha. for the sake of my wallet i hope the camaro thrills me for a while.

  6. #186
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I hear ya Jon.

  7. #187
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    i'm picking the car up this weekend but it's not because it's fixed. the coils were swapped but didn't change anything. i don't know what to do i'm not ready to give up. so far it has a rebuilt tranny, new flex plate and converter he tried swapping the dampener, coils. also he said he logged the car and it's showing random misfires on every cylinder.

    advice anyone? someone please make since of this!!!!!!!!!!!
    Last edited by jsmith564`; 07-20-2011 at 03:37 PM.

  8. #188
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    also added a thread in the internal engine section.

  9. #189
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by jsmith564` View Post
    also he said he logged the car and it's showing random misfires on every cylinder.
    Try a crankshaft position sensor relearn on a scan tool. If your guy has HPtuners, its called CASE learn in the VCM scanner under VCM controls--Special tab

  10. #190
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    what a big mushy ball of shit you have going here........only external thing left would be the dampner I believe. Seems like you've ruled everything else out. Seems like I may have already gotten rid of my stock dampner but I'll look for it tomorrow. If I still have it I'll send it to you for free. It really sounds like that's about all that's left to check externally. It's been a long long time since I've looked at a scan on a stock motor but it seems like they'll all show some misfires as a normal condition.....it's the amount of misfires that sets the light or even shows up externally as a misfire. Like I say, it's been years since I've logged a stock car and looked at misfires so I could be way off base there. You should be able to hear/tell the difference between a misfire issue and a balance issue I would think. Balance would be more rythmic and predictable than a misfire. After seeing your videos I was sure it was the flexplate. That thing had some serious movement to it. Have you got under there and looked at the new flexplate while it's running as a comparison to the old. I don't understand why they had to re-drill the plate.....if something was wrong with a brand new plate you send it back and get another. Unless they're the ones that stripped it out. I'd be a little pissed about that whole ordeal.

  11. #191
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    thanks orion! he actually swapped the dampener with another stocker with no luck.

    cutlass i sent him an email about doing a relearn if he can.

  12. #192
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    its a long shot, but I've had weird running/misfire issues that were solved with a CKP relearn.

  13. #193
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Damn!! This IS a mystery.

  14. #194
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto


  15. #195
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto


  16. #196
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by jsmith564` View Post
    His leakdown tester is a pile. I usually use about 100psi pressure on the 1st gauge to get the 2nd gauge in the "set" area. Then when you hook it up to the engine, you'll definitely hear the hiss. And you'll always hear hiss in the crankcase, since there's always some leakage past the rings. But you can usually tell if its too much.

  17. #197
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by jsmith564` View Post
    The ring end gap is ok...well within spec. The gap and the rings lining up weren't the issue. Maybe the rings sticking/gummed up in the piston grooves is plausible though.

  18. #198
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    i just ordered a 6.0, lq9 from an 03 escalade.
    Last edited by jsmith564`; 08-12-2011 at 01:36 PM.

  19. #199
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    time to lay this one to rest. josh was able to figure out what was wrong with my car. now i never paid much attention while i was under the car cause of the low light but they noticed with the car on their lift there was a fair amount of damage to the front end. it was repaired, but best guess is the engine was hit pretty hard but not enough for insurance to know there was a problem. (then i come along go figure). long story short they measured the crank end some way or another and sure enough there is a good amount of measurable rotational difference on the snout. i guess i'm able to confirm this cause when i was shooting video to add on this thread i did notice the crank bolt wabbleing around like crazy at idle..

    so there so have it. and a few details about the new engine;

    03 lq9 6.0
    l92 heads
    ls3 intake
    90mm tb
    long tubes
    custom cam

    est 450rwhp

    should be fun.......
    Last edited by jsmith564`; 09-09-2011 at 04:58 PM.

  20. #200
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Keep us posted. Good to hear you found the problem. I had a feeling there was a wobble in the bottom end. Post up pics of the car with the new motor etc when done.

Page 10 of 11 FirstFirst ... 67891011 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration
    By ron83 in forum Drivetrain
    Replies: 16
    Last Post: 03-29-2011, 05:01 AM
  2. vibration
    By jcdonjuan04 in forum Automatic Transmission
    Replies: 8
    Last Post: 11-26-2009, 08:09 PM
  3. Help: Bad Vibration
    By 2001TransAm in forum Drivetrain
    Replies: 12
    Last Post: 11-24-2009, 07:42 AM
  4. vibration
    By shadowsnkx in forum Drivetrain
    Replies: 4
    Last Post: 07-31-2008, 07:14 PM
  5. vibration
    By JROBINSON1016 in forum Internal Engine
    Replies: 5
    Last Post: 03-20-2007, 06:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •