Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Valvetrain noise after changing oil !!

This is a discussion on Valvetrain noise after changing oil !! within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by z_driver1 I don't use tap water, but I don't go overkill either, but I understand that overkill ...

  1. #21
    Impounded YoMommasTA's Avatar
    Join Date
    Jan 2006
    Location
    ne pa
    Posts
    532
    Quote Originally Posted by z_driver1
    I don't use tap water, but I don't go overkill either, but I understand that overkill is in the eye of the beholder
    you mean overkill like posting over and over and over and over until you are a blabering idiot staring at a blank screen?

  2. #22
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    33
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    something like that, the eye of the beholder?

  3. #23
    Junior Member pewter02z's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, AL
    Age
    35
    Posts
    17

    pewter
    2002 z28

    This isn't the first time this ticking noise has happened. It slowly gets quieter ever couple of weeks. This is my second oil change with Royal Purple and it seemed to get louder with it. I have run synthetic oil for abot 15,000 miles. The tick has been there about since then, just this last time it got a little louder. It was not making any noise at all before the oil change.
    2002 pewter z28 a4 stripper
    Performance: slp lid, k&n filter, cold air kit, borla exhaust wide open,1.8 crane roller rockers,
    Vinci Tuner
    18'' chrome Z06, NT555 275's front, BFKADW2 295's rear, red calipers

  4. #24
    Junior Member pewter02z's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, AL
    Age
    35
    Posts
    17

    pewter
    2002 z28

    If I had a valvetrain problem, would it get louder with more rpms It only does it if it idles or if I just barely move the throttle to maybe 1200 or 1300 rpm.

  5. #25
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Cincinnati, OH ish
    Posts
    21,707

    My life is a
    Ben Stiller movie.

    if you had a significant valve train issue-yes, it would get louder/more noticable as the RPM's go up. I had a popped lifter and it was the loudest cracking noise and would increase/decrease intensity proportionally to the RPMs....so. I think you don't have a big problem. Prolly just piston slap, man. it's an LS1 thing.

  6. #26
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    i got the same kind of noise it almost sounds like the injectors idk though,

    his might be piston slap but i dont think mine is because they say that the older modles dont get it nearly as much as the 00's up

  7. #27
    Member Capster78's Avatar
    Join Date
    Dec 2005
    Location
    Newport News Va
    Age
    38
    Posts
    578

    Silver
    1998 WS6 M6

    did you change weights of oil at all? Did you check and make sure your oil level is right after its been heated up to operating temp? Changing from a 10W to a 5W will increase valvetrain noise

  8. #28
    Junior Member pewter02z's Avatar
    Join Date
    Aug 2005
    Location
    Huntsville, AL
    Age
    35
    Posts
    17

    pewter
    2002 z28

    Actually I run 10-40.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •