Results 1 to 8 of 8

Vacuum leak (I think)

This is a discussion on Vacuum leak (I think) within the General Help forums, part of the LSx Technical Help Section category; I popped my hood today while the motor was running and heard a hissing sound obviously, what i think is ...

  1. #1
    Junior Member clow76's Avatar
    Join Date
    Jun 2008
    Location
    Troy, Missouri
    Posts
    32

    Black
    02 WS6 TA

    Vacuum leak (I think)

    I popped my hood today while the motor was running and heard a hissing sound obviously, what i think is a vacuum leak. Its a hard line wrapped in black foam running under the fuel rail on the passanger side of the the motor next to the tune port intake, it goes into a black rubber hose fitting into the intake right behind the throttle body, thats what has the hole in it and is leaking.I posted pics of the hose with the hole in it, it has the red straw sitcking out of it.Somebody HELP!!!!!!!!!Thanks[/IMG]
    Last edited by clow76; 08-11-2009 at 03:08 PM.

  2. #2
    Junior Member banndit81's Avatar
    Join Date
    Jul 2009
    Location
    virginia
    Posts
    18

    silver
    2000 trans am ws6

    go to photobucket.com and become a member it's free then upload your pics then copy the img code and paste it in your post that should take care of your picture problem

  3. #3
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by clow76 View Post
    I popped my hood today while the motor was running and heard a hissing sound obviously, what i think is a vacuum leak. Its a hard line wrapped in black foam running under the fuel rail on the passanger side of the the motor next to the tune port intake, it goes into a black rubber hose fitting into the intake right behind the throttle body, thats what has the hole in it and is leaking.I posted pics of the hose with the hole in it, it has the red straw sitcking out of it.Somebody HELP!!!!!!!!!ThanksClick for full sizeClick for full size[/thumb]
    yeah thats your PCV Valve hose and they can tear easily or at least mine did when I took my motor appart but the only replacement I have found was like $118 so I just used some RVT to try and seal it up but it dose not work that good I sugest not doing this try and find a new PCV hose and if i find one i'll let ya know.
    Last edited by Customta98; 08-11-2009 at 03:17 PM.
    98 Trans Am Custom Paint, Ghost Skuls On Racing Stripe + Custom Front Lip, :MODs Tubular K-member, Tubular Upper and lower A-arms, Tubular Control Arms, 4:10's, Cam L-.567/.575 D@.05-.212/.218,1.85 Roller Rockers, P&P Heads, ARH Headers & HF Cats & Y-Pipe, SLP loudmouth catback, +'s

  4. #4
    Member Numba1TA's Avatar
    Join Date
    Feb 2008
    Location
    Missouri, STL
    Age
    30
    Posts
    142

    Pewter
    1999 Trans Am WS6 A4

    I had the same problem when I bought my car I just cut that part off and stuck the hose back in. it holds up great. You will have to buy the entire hose to fix it or you could just rig it like I did.

    1999 A4 WS6 Pewter, Hooker Long Tube Headers ,GMMG Catback Exhaust, QTP Off-road catted y-pipe, K&N FIPK Intake, GM 3.73's, Spohn Torque Arm,BMR LCA's Dyno Tune by PBJ.

  5. #5
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    just found a good thread try this out let me know if it helps. >>>>>>PCV Valve Recommendation / Housing Modification

  6. #6
    Junior Member clow76's Avatar
    Join Date
    Jun 2008
    Location
    Troy, Missouri
    Posts
    32

    Black
    02 WS6 TA

    Thumbs up

    Thanks guys looks simple enough to fix. I appreciate all the post replies.

  7. #7
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by clow76 View Post
    Thanks guys looks simple enough to fix. I appreciate all the post replies.
    No problem I figured since I have the same problem might as well try to help

  8. #8
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    mine got a hole in it, i used electrical tape to fix it, just wraped it 5 or 6 times, that was last year, still holding good.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vacuum leak
    By 00hawk109 in forum General Help
    Replies: 6
    Last Post: 07-17-2011, 10:39 AM
  2. Vacuum Leak from EGR
    By jpn8801 in forum General Help
    Replies: 0
    Last Post: 04-21-2011, 06:59 PM
  3. Vacuum leak or not?
    By soop in forum General Help
    Replies: 8
    Last Post: 02-08-2011, 12:56 AM
  4. Vacuum leak
    By blackbird0230 in forum External Engine
    Replies: 3
    Last Post: 04-25-2010, 09:39 PM
  5. Possible vacuum leak?
    By shaggsm3ls1 in forum General Help
    Replies: 11
    Last Post: 10-06-2009, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •