Results 1 to 3 of 3

Is this vacuum leak? (hiss & no heat & rough idle)

This is a discussion on Is this vacuum leak? (hiss & no heat & rough idle) within the General Help forums, part of the LSx Technical Help Section category; The car is a 1998 Trans Am with ~80k miles on it. No mods (except skip-shift eliminator in 2000). Water ...

  1. #1
    Junior Member 120inna55's Avatar
    Join Date
    Nov 2005
    Location
    Athens, TX
    Posts
    32

    Black
    1998 Trans Am

    Is this vacuum leak? (hiss & no heat & rough idle)

    The car is a 1998 Trans Am with ~80k miles on it. No mods (except skip-shift eliminator in 2000).

    Water pump recently went out-->had it replaced. Car never overheated. Mechanic replaced plug going to fuel injector since rodent had chewed it a bit. In so doing, the mechanic found another frayed wire that he fixed. No SES's.

    Then had belts replaced. They'd been squeeling for a long time, but became unbearable and constant. Also had tensioner replaced since it wobbled laterally.

    Since the aforementioned were done, the car has an intermittent rough idle (someone who isn't familiar with the car probably wouldn't even notice it). But otherwise it responds fine and the RPMs don't seem to bog at idle.

    Now that there's no belt squeeling, I can hear something that could be a faint "hiss". For all I know it could have always been there. But the rough idle is new.

    Just the other day, the heat on my defrost didn't get very warm.

    After searching this forum, it seems my problem could be a vacuum leak, but my understanding of this issue is quite limited.

    1. Is there a correlation between vacuum leak and heater malfunction?
    2. Could any of the recent repairs have inadvertently lead to a vacuum leak?
    3. If so, where is the most likely source of the leak?
    4. Am I just way off base?
    Last edited by 120inna55; 04-17-2008 at 01:42 PM.

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    To answer your questions;
    yes
    possibly
    check around the cruise control actuator anf fallow all emmsions lines and vacuum lines back towards the fire wall, looking for a about an 1/8 inch hose
    think you are on the right track

  3. #3
    Junior Member 120inna55's Avatar
    Join Date
    Nov 2005
    Location
    Athens, TX
    Posts
    32

    Black
    1998 Trans Am

    Thanks for the reply.

    The shop was unable to find a vacuum leak.

    The hissing is faint, and as I stated earlier, it could have always been there. It's just been so long that I've been able to hear anything other than the belts' squeeling.

    Perhaps the poor heat output from the defroster was my imagination? It seems to be working fine now.

    As far as rough idle, we'll see... I asked the shop to replace the fuel filter (it's a 10 year old car, with only 80k miles, but fuel filter has never been replaced). There was no rough idle during the 5 mile trip home from the shop, so hopefully the fuel filter was the trick. The cold start this morning will be the real test.

    The guy at the shop proposed that perhaps I got some bad gas. I suppose it's possible. I always get it at the same place. I always use 93 octane, and I use octane booster (I think it's "Prestone 0-60") with each tank. He told me I shouldn't use that with every tank because chronic use can actually lead to "gumming it up". I'd never heard of this. I thought using it with every tank was ideal.

    Oh well, we'll see what happens. So far, the car has actually performed fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vacuum leak
    By 00hawk109 in forum General Help
    Replies: 6
    Last Post: 07-17-2011, 10:39 AM
  2. Vacuum Leak from EGR
    By jpn8801 in forum General Help
    Replies: 0
    Last Post: 04-21-2011, 06:59 PM
  3. Vacuum leak
    By edrvsqz1980 in forum Firebird / WS6
    Replies: 3
    Last Post: 08-14-2010, 08:16 AM
  4. Vacuum leak
    By blackbird0230 in forum External Engine
    Replies: 3
    Last Post: 04-25-2010, 09:39 PM
  5. Help: intermittant rough idle, off idle hesitation
    By Matto4785 in forum General Help
    Replies: 1
    Last Post: 09-21-2009, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •