Results 1 to 2 of 2

Uhh...Whining Noise in Low Gears

This is a discussion on Uhh...Whining Noise in Low Gears within the General Help forums, part of the LSx Technical Help Section category; Does anyone else get a whining noise in low gears? I have recently noticed that after driving the car for ...

  1. #1
    Junior Member
    Join Date
    May 2006
    Location
    Ohio
    Age
    33
    Posts
    5

    Yellow
    2002 Pontiac Trans Am CE

    Uhh...Whining Noise in Low Gears

    Does anyone else get a whining noise in low gears? I have recently noticed that after driving the car for 5-10 minutes there is a whine that seems to be coming from either the engine or transmission. It is fairly loud and most noticeable in first and second gears. It also seems like it is worse in turns but I notice it at all times once the noise starts up.

    I took the car to the dealership today and the tech told me that it was a secondary air pump just trying to warm the engine up. I specifically asked if it was an issue with the clutch or power steering pump and he said no but I am finding his diagnosis hard to believe.

    The car seems to shift fine and I don't notice any other performance issues. Help!

  2. #2
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    My T56 has about 80K miles on it, and it whines rather loudly most of the time. The faster I go, the louder and more consistant the whine gets. Its pretty damn loud on the highway in 6th with the radio off and the windows shut.

    Just changed the fluid to Mobil 1 Full Synthetic ATF, so as long as it shifts fine, I'm not too worried about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •