Results 1 to 4 of 4

UGH Code City, Population Me.

This is a discussion on UGH Code City, Population Me. within the General Help forums, part of the LSx Technical Help Section category; I have a vacuum leak of some sort, can't quite pin point where but I am throwing a p0171 & ...

  1. #1
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    UGH Code City, Population Me.

    I have a vacuum leak of some sort, can't quite pin point where but I am throwing a p0171 & p0174 according to my scan tool. Also, what is the voltage spec on the o2 sensors? I'm pretty sure one is toast because it's reading 0.005-0.010 (Sensor1) while the other varies between 0.348-0.748 (Sensor 2) while throwing a lovely p1133 code at me. All three of these codes are registering twice in the system.

    I'm thinking the vacuum leak could possibly be somewhere near or around the throttle body area since I took everything off to clean up carbon about two weeks ago. Any input on these codes and what I should check out first?



    OH and random question for any of you STL TA folks ... PM me

  2. #2
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    I forgot to mention, it feels like it's losing power in higher RPMs, not a massive loss, kind of like a misfire but not quite. Hard to describe. Hopefully that is part of my vacuum leak?

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    check the backside of the pcv hose where it goes into the intake on the passenger side. They like to crack and split there.
    It does sound like that sensor 1 is bad although the only time I've ever seen one bad it would randomly flatline at .450 mv. How many miles on the sensors and what mods are done to the car?

  4. #4
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    I did the o2 on the driver's side 1200 miles ago, the other has 110,9xx miles on it. I don't know which bank is which side.

    Only "mods" I have are K&N lid/filter + GHETTO cut out on the passenger side (the guy I bought it from welded a 2 5/8" pipe over a hole he cut in the exhaust after the cat but before the muffler making it a "cut out" and I made a "lid" for it so that I could cover it up for inspections)

    I will check the PCV... I am also doing my plugs this weekend since there's no telling how long since those have maintained (I've only had the car two months). I'm hoping I have a good start?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Honestly i dont understand the ricer population
    By Sadie2 in forum Almost Anything Goes
    Replies: 22
    Last Post: 04-03-2014, 07:57 AM
  2. HUGE fbody population in new orleans
    By fbodyNATION in forum Southern Members
    Replies: 22
    Last Post: 02-13-2011, 06:16 AM
  3. Population control
    By wheeliE-maxx in forum Political / Debate Forum
    Replies: 47
    Last Post: 12-13-2010, 02:10 AM
  4. What percent of the population actually voted?
    By TokerM in forum Political / Debate Forum
    Replies: 44
    Last Post: 11-08-2010, 11:12 PM
  5. Educational Demographics of the LS1 population.
    By BOOSTD in forum Almost Anything Goes
    Replies: 54
    Last Post: 04-23-2006, 06:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •