Results 1 to 3 of 3

turn signal only works some times. Weird

This is a discussion on turn signal only works some times. Weird within the General Help forums, part of the LSx Technical Help Section category; Well, for the last 4 months I have noticed that the passenger side front turn signal (day time running light) ...

  1. #1
    Member Kup98ss's Avatar
    Join Date
    Apr 2007
    Location
    North Carolina
    Age
    36
    Posts
    604

    Arctic White
    2002 A4,WS6

    turn signal only works some times. Weird

    Well, for the last 4 months I have noticed that the passenger side front turn signal (day time running light) works like it should, except when I unlock the doors. when I press the button to unlock the doors all the lights will flash except that one. (no big deal turn signal and day time still work just fine)

    Well I just get back from a night time drive and decide to check all the lights. to my surprise that one is out. so I turn off the head lights and the damn turn signal shows up like it should. turn the lights back on and it turns of. So I try the the signal with the lights on and the light turns back on so it can flash.

    This is weird. I'm gonna change the bulb in the morning and hopefuly that is the problem.

    Has any body had this or a similar problem?

    Sorry for the long discription but thanks for any help you can give.

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Wrong bulb?
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Member Kup98ss's Avatar
    Join Date
    Apr 2007
    Location
    North Carolina
    Age
    36
    Posts
    604

    Arctic White
    2002 A4,WS6

    well I just took it apart and it looks like the bulb over heated and one of the bulbs bottom wires was very thin and fried. first time I have ever seen some thing like it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turn signal problem
    By {FzS}BlacKMagicK in forum General Help
    Replies: 10
    Last Post: 05-01-2007, 05:27 AM
  2. Turn signal issue
    By Whiteboycntdnce in forum Camaro / SS
    Replies: 6
    Last Post: 03-20-2007, 06:45 PM
  3. Turn Signals
    By topgun1851 in forum General Help
    Replies: 4
    Last Post: 07-19-2006, 08:45 AM
  4. Turn Signal not working
    By ak1 in forum Stereo and Electronics
    Replies: 2
    Last Post: 05-16-2006, 01:16 AM
  5. Turn signal question
    By Ric in forum General Help
    Replies: 15
    Last Post: 03-30-2006, 09:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •