Results 1 to 5 of 5

Troubleshooting Cruise control

This is a discussion on Troubleshooting Cruise control within the General Help forums, part of the LSx Technical Help Section category; Hey whats some tips on troubleshooting cruise control?? min dont work period. Nothing happens when engage it or anything--fuses are ...

  1. #1
    with a LS1 2MuchFun's Avatar
    Join Date
    Mar 2007
    Location
    Dayton, Ohio
    Posts
    1,398

    Red
    2005 Cadillac CTS-V

    Troubleshooting Cruise control

    Hey whats some tips on troubleshooting cruise control?? min dont work period.

    Nothing happens when engage it or anything--fuses are good...what else do i check?

  2. #2
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    First of all, do you have Traction Control?

  3. #3
    down in it 310stanger's Avatar
    Join Date
    Aug 2005
    Location
    nj
    Age
    35
    Posts
    10,976

    white
    90 Mustang 5.0

    check your brake switch. if this is bad it will not allow the cruise control to work

  4. #4
    with a LS1 2MuchFun's Avatar
    Join Date
    Mar 2007
    Location
    Dayton, Ohio
    Posts
    1,398

    Red
    2005 Cadillac CTS-V

    no traction control.

    Brake switch location?

    i tried pulling back on the pedals....

  5. #5
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    If your an m6 this will apply to you, not sure how the autos work.

    If you pull the pannel under the steering wheel. It the pannel with your trunk release. Once you pull it follow your clutch pedal you will see a white switch that the clutch pedal will rest on and push in the button on it when the pedal is not pushed down. It is an adjustable switch all you have to do is take it out of the bracket and give it a couple turn untill the pedal pushes the button in.

    I had the same problem I'm not sure how it became unadjusted but out of no where it did and cruise stoped working, just fixed it the other day.
    05 PBM GTO
    Cold Air Inductions CAI,
    Relocated IAT with omega,
    Slp Predator tune,
    Flowmaster axle back with H pipe,
    Custom tuned TCM.
    BC Racing coil overs


    Sold 01 z28

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: cruise control
    By a70oldscutlass in forum Firebird / WS6
    Replies: 5
    Last Post: 07-08-2015, 03:41 AM
  2. no cruise control
    By 1MileCrash in forum Stereo and Electronics
    Replies: 5
    Last Post: 07-11-2013, 11:54 AM
  3. Cruise Control?
    By FutureWS6 in forum Firebird / WS6
    Replies: 17
    Last Post: 01-13-2011, 09:55 AM
  4. cruise control with traction control
    By basballny2 in forum General Help
    Replies: 12
    Last Post: 06-17-2010, 12:57 AM
  5. Cruise Control
    By BowtieFever in forum General Help
    Replies: 2
    Last Post: 01-15-2006, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •