Results 1 to 9 of 9

Trouble Codes?

This is a discussion on Trouble Codes? within the General Help forums, part of the LSx Technical Help Section category; Hi, I sure could use some advise with all the trouble codes that are in my car right now, The ...

  1. #1
    Junior Member ssxcytmnt's Avatar
    Join Date
    Sep 2005
    Location
    Ft Worth
    Age
    51
    Posts
    32

    Red
    2000 Camaro SS 300K

    Smile Trouble Codes?

    Hi, I sure could use some advise with all the trouble codes that are in my car right now, The SES light is off and seems to come on when there is a 1/4 tank of gas and when i fill it up it goes out. It also comes on when its hot outside and I run the a/c. In the summer time it stays on constantly. In the winter time it goes out. I have 6 trouble codes.
    1. PO118 = eng coolant temp circut high input
    2. PO171 = system to lean bank 1
    3. PO174 = system to lean bank 2
    4. PO420 = catalyst efficeny below threshold
    5. PO480 = cooling fan control circut
    6. PO481 = cooling fan control circut 2

    I recently blew a cooling fan fuse and one replaced a fan motor that went out cause of a trash bag that got caught up in the fan motor.
    The car runs fine at this point and the SES light is off.

    I also would like to know about what it should cost to have the clutch replaced, I have 183000 miles and am still on the original clutch..

    I know its alot to ask but i would really apprecaite any help any one can offer.. Thanks Rick Ft Worth Tx

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    As far as the clutch you will have too call around and see who will offer the best price, or get a few buddies together and buy the beer and im sure you can figure it out. Its pretty straight forward..
    Check your relays for your fans...
    Seems like Your cat is shot.
    Try cleaning out your coolant sensor.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Member 89LX's Avatar
    Join Date
    May 2006
    Location
    East Coast North Carolina
    Posts
    429

    Navy
    2000 Z28 M6

    Gas Cap?

    I know it won't fix all those you listed but make sure there is a good seal on the gas cap.....easy stuff first.
    2000 Z28 M6, SLP Lid, SLP Bellows, SLP UD,
    P&P Maf, TB By-Pass, PS Shorties, LS6 Intake, FAST 78mm TB, Hooker CB, Hurst Billet, Front Tower Brace, small 218/218....527/527....114 cam.
    337rwhp/348rwtq

  4. #4
    Junior Member
    Join Date
    Feb 2007
    Location
    texas
    Posts
    96

    red
    1998 chevy camaro ss

    i have those same codes p0171 and p0174? bank1 and bank2 too lean. what is this? o2 sensors? coolant sensor?i m out of ideas.

  5. #5
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    40
    Posts
    156

    Red
    2000 Z28

    Your coolant sensor is probably bad. It may be what's causing the lean codes too. Or maybe a vacuum leak. Your injectors could also be clogged considering your mileage. The cats are probably going bad at that mileage too. The fan code probably set because the fuse blew, and the pcm detected it.

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Vacuum leak? Look up the diagnostics at www.gearchatter.com for your year.

  7. #7
    Junior Member
    Join Date
    Feb 2007
    Location
    texas
    Posts
    96

    red
    1998 chevy camaro ss

    could the coolant sensor be bad and still read the temperature? i noticed this right after i changed my water pump. i did remove the throttle body and have inspected it and checked for vaccum leaks? how much is the coolant sensor?

  8. #8
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    40
    Posts
    156

    Red
    2000 Z28

    The computer uses a different coolant sensor than the gage i think., And yes, a vacuum leak can cause lean codes, just look at step 5 of the diagnostic procedure on the website you recommended.
    Last edited by jimmy77611; 03-06-2007 at 06:49 PM.

  9. #9
    Junior Member
    Join Date
    Feb 2007
    Location
    texas
    Posts
    96

    red
    1998 chevy camaro ss

    i just noticed my throttle cable is broken. i ordered it at the dealer but waiting for it. could this throw those codes also. i ve played with the cable a bit and it does seem to affect the idle a little bit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •