Results 1 to 3 of 3

trouble codes

This is a discussion on trouble codes within the General Help forums, part of the LSx Technical Help Section category; just went out and cranked car, took off and something didn't feel right. when i checked codes with scanner.I got ...

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Location
    US
    Posts
    13

    black
    2001 camaro

    trouble codes

    just went out and cranked car, took off and something didn't feel right. when i checked codes with scanner.I got po443,449, 740,785,and 1860. cleared codes..everything ok....stopped, eat,cranked up and again...felt like no low gear,,(a-4 by the way) 740 deals with the torque conv clutch, so that explains the sluggishness. 785 is 3-2 shift solenoid, but what really bugs me is the 443 and 449 EVAP codes. could i have a short or something causing the trans problems? trans. worked fine when i cleared codes. now they just come back and trans starts out in 2nd..haven't had time to delve into it...just wonderin if anyone else has seen this.

  2. #2
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    jack the car up and unhook and rehook the two main plugs on the tranny 1 on driverside shift linkage(it has a plastic lock you have to pop out first), 2nd on passengerside that goes down into the valve body.
    then see if the codes come back.
    if they do I'd say short or maybe tranny computer. that a lot of codes to have popup at once

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Location
    US
    Posts
    13

    black
    2001 camaro

    i responded last night,but it's not here...anyways, thanks for the help I'll try that today and see what happens. one thing i don't understand is when i erase codes, crank car and read codes again....the first codes to appear are the EVAP ones. then i read them on a sec. scan and the tcc codes are there. the demons are multiplying

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Trouble codes!!
    By SandmanWs7 in forum General Help
    Replies: 4
    Last Post: 07-07-2009, 04:02 PM
  2. Question: Trouble Codes
    By TransAmFanatic in forum General Help
    Replies: 9
    Last Post: 09-19-2008, 01:15 PM
  3. Trouble Codes!!!
    By 2MuchFun in forum Computer & Tuning
    Replies: 11
    Last Post: 06-07-2007, 01:50 PM
  4. Trouble codes need help
    By wicked1 in forum External Engine
    Replies: 2
    Last Post: 04-10-2007, 11:19 AM
  5. Trouble Codes?
    By ssxcytmnt in forum General Help
    Replies: 8
    Last Post: 03-08-2007, 05:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •