Results 1 to 6 of 6

Trouble code help

This is a discussion on Trouble code help within the General Help forums, part of the LSx Technical Help Section category; My car just threw the code P0300 (engine misfire detected). What course of action should I take? I have an ...

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Location
    SF Bay Area
    Age
    31
    Posts
    18

    Black
    2002 Trans Am WS6 M6

    Trouble code help

    My car just threw the code P0300 (engine misfire detected). What course of action should I take? I have an HPP3 if that helps.

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    My car has thrown that at WOT a couple times over the years, I just cleared it. If you were just driving along and it came on I'd look at plugs/wires first.

  3. #3
    Junior Member
    Join Date
    Mar 2006
    Location
    SF Bay Area
    Age
    31
    Posts
    18

    Black
    2002 Trans Am WS6 M6

    The light was flickering on and off when I was doing a 0-100 run. I just reprogrammed the computer and took it for a drive and everything seemed to be fine. Very smooth and no high-rpm knock.

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Thought you might have been getting on it. Flashing SES is a misfire though, mine didn't do that - still might want to look at plugs/wires if it comes on again.

  5. #5
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    I would check over your plugs and wires and make sure everything is tight and looks good then i would reset the comp and see if it comes back.
    Can you tell if its miss firing? rough idle or just not acting like it use too?
    J
    2001 SS, Its not the car its the Driver that matters....

  6. #6
    Junior Member
    Join Date
    Mar 2006
    Location
    SF Bay Area
    Age
    31
    Posts
    18

    Black
    2002 Trans Am WS6 M6

    It's been running like a champ since I reprogrammed it, but I'll take your advice and take a look at the ignition components.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble code
    By chevy2001 in forum GM Trucks
    Replies: 0
    Last Post: 10-31-2007, 07:57 PM
  2. Trouble Code Help?
    By SS_Crazy in forum Camaro / SS
    Replies: 1
    Last Post: 05-27-2007, 11:02 AM
  3. Trouble code, need help
    By wicked1 in forum Computer & Tuning
    Replies: 3
    Last Post: 04-30-2007, 07:57 PM
  4. Trouble Code
    By zachjl in forum General Help
    Replies: 1
    Last Post: 04-24-2006, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •