Results 1 to 2 of 2

trouble with 02 sensors

This is a discussion on trouble with 02 sensors within the General Help forums, part of the LSx Technical Help Section category; hello members I have a problem I need some help with.I recently finished a 5.3/4L60E transplant into my 69' El ...

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Los Angeles Ca.

    1969 El Camino

    Question trouble with 02 sensors

    hello members I have a problem I need some help with.I recently finished a 5.3/4L60E transplant into my 69' El Camino with a wiring harness purchased from S&P.The problem is that my check engine light keeps coming on with codes p0134 and p0154 which translates to left bank / right bank up stream 02 sensors insufficient activity.Has anybody ran into something similar,I know it can't be the 02 sensors cause i have purchased and installed two new sets with no change to the problem.Thanks in advance for the help

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005

    98 Formula
    06 duramax

    are you running headers on that set up? Those codes are fairly common on even the LS1's after putting longtubes on. When those sensors get moved downstream they run cooler and you'll see the insufficient activity, switching, and heater codes from time to time. Some have had luck (myself included) by switching to bosch 13111 sensors which are vette rear sensors. *supposedly* they have better heaters in them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. knock sensor code with new knock sensors?
    By zaaronz in forum General Help
    Replies: 13
    Last Post: 02-27-2011, 06:26 AM
  2. Help: O2 sensors
    By plumpkibbles in forum External Engine
    Replies: 25
    Last Post: 02-15-2009, 11:05 PM
  3. O2 Sensors underwater - will it spit the dummy?
    By fridgefreezer in forum Computer & Tuning
    Replies: 1
    Last Post: 03-26-2008, 12:59 AM
  4. 1971 Chevrolet El Camino - Trouble Maker
    By Ed Blown Vert in forum Camaro / SS
    Replies: 0
    Last Post: 11-06-2007, 01:30 PM
  5. Effects of different 02 sensors
    By sdkcg in forum LT1
    Replies: 4
    Last Post: 01-10-2007, 11:41 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts