Results 1 to 9 of 9

Transmission problems.

This is a discussion on Transmission problems. within the General Help forums, part of the LSx Technical Help Section category; So for the past week my transmission has been on and off acting goofy until a few days ago it ...

  1. #1
    Junior Member schug93's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    30

    Burgundy
    2000 Camaro Z28

    Exclamation Transmission problems.

    So for the past week my transmission has been on and off acting goofy until a few days ago it is just constant. It's an automatic 460le. It shifts from 1st to 2nd no problem but then when it goes to shift into 3rd around 2000-3000 rpms it just shoots up and almost like the transmission disengages the engine and i can barely maintain speed. When I want to cruise it stays around 3000-4000 rpms and barely gains speed unless I really push the pedal and it sort of rockets forward. I changed the tps sensor thinking that's what the problem was. It made my check engine light go away, but didn't solve the problem. I also checked the transmission fluid. It was very low (I may have a leak) and it was dark, burnt smelling and gritty. I know these aren't good signs. My car has 170,000 miles; Do you think I should try to do a transmission fluid change or flush? I'm really lost. Won't be driving the car until I do the change. Also reverse needs more pressure on the pedal than it should and sometimes when I first start driving it almost hesitates. I will post a video tomorrow to clear up any confusion. Thanks in advance for any advice.

  2. #2
    Junior Member Karczewski's Avatar
    Join Date
    Oct 2011
    Location
    Alabama
    Posts
    34
    You take a look at your trans mount by chance?? Mine kind of did the same as yours until I checked my mount.. it was cracked in half, Haha. Replaced that and my problem was solved.

  3. #3
    Junior Member schug93's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    30

    Burgundy
    2000 Camaro Z28

    It was replaced about 5 months ago, but I will check it out. Thanks.

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    when's the last time it was serviced? Fluid, filter?

    @ 170k it is due for a rebuild.

  5. #5
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    Sounds like its just worn out to me. Tranny fluid has no smell when its good and you know what it smells like now. Better start looking for another 4L60E. It could also be your convertor.
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  6. #6
    Junior Member schug93's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    30

    Burgundy
    2000 Camaro Z28

    thanks guys. bought it from a previous owner so no idea of maintenance history. I'm adding fluid tonight and seeing what happens. If not I guess I'm buying a new trans.

  7. #7
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    3-4 clutches are smoked dude. could be from a failed pump cover bushing that chewed up the input housing sealing rings or a leaky input housing. time for an overhaul.

  8. #8
    Junior Member schug93's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    30

    Burgundy
    2000 Camaro Z28

    probably won't happen but how much would a t56 conversion cost or can someone point in the right direction off another thread?

  9. #9
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by schug93 View Post
    probably won't happen but how much would a t56 conversion cost or can someone point in the right direction off another thread?
    try this thread for more info
    a4 to m6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: I think its transmission problems now....
    By Big Steel in forum Manual Transmission
    Replies: 1
    Last Post: 08-21-2011, 01:59 PM
  2. Question: C5 transmission problems
    By Edgar Limon in forum Corvette
    Replies: 13
    Last Post: 12-30-2009, 05:57 AM
  3. Help: transmission problems
    By hutcher04 in forum Manual Transmission
    Replies: 0
    Last Post: 05-25-2008, 08:17 PM
  4. transmission problems
    By Camaroride32 in forum Manual Transmission
    Replies: 2
    Last Post: 05-12-2008, 05:59 AM
  5. transmission problems
    By Missy in forum Automatic Transmission
    Replies: 2
    Last Post: 10-22-2005, 04:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •