Results 1 to 14 of 14

Transmission mount installation trouble

This is a discussion on Transmission mount installation trouble within the General Help forums, part of the LSx Technical Help Section category; Ok so I got my new transmission mount in yesterday and today I got to work installing it. I took ...

  1. #1
    Junior Member
    Join Date
    Nov 2010
    Location
    Rocky Mount, VA
    Posts
    39

    Mystic Teal
    1999 Trans am

    Transmission mount installation trouble

    Ok so I got my new transmission mount in yesterday and today I got to work installing it. I took off the crossmember, took off the old mount and installed the new one. After trying to put the crossmember on, I realized that it is now too far away from the bolt holes to make contact with the bolt holes. The part I received is only one piece and is different from the two piece mount that was on before. So now Im trying to figure out if I need to order a new part or if there's something I'm doing wrong. The new tranny mount I received looks like this:


    Please help soon I was hoping to finish this today. Thanks.
    Last edited by SP33Daddict; 03-05-2011 at 11:46 AM.

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Try using a longer bolt to draw it closer first, then switch to the original bolt. Or you could try using a bottle jack to raise the crossmember. How far away is the crossmember from the frame?

  3. #3
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    What year is your car? That looks like the style I kept finding when doing part searches. I just went to the local dealership and got the OEM one, and paid $96.00, and it looked nothing like what I kept finding on the internet.

  4. #4
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    He has a 99 T/A.

    OP, you do have the tranny supported by jack I'm assuming? Have you tried raising it up?

  5. #5
    Junior Member
    Join Date
    Nov 2010
    Location
    Rocky Mount, VA
    Posts
    39

    Mystic Teal
    1999 Trans am

    Yes its a 99. The part I ordered said it was for 93-02 Trans Am or Camaro. I usually don't order parts that are that vague but after looking at a few other ones on the web they all looked close to the same so I bought it. Oharam, was the OEM part you ordered two pieces or one? Is there a difference between Trans am and Camaro tranny mounts?


    The distance depends on how you hold the crossmember because the bulge is in the center, but if you hold it to one side, the other side is about 4-6 inches from the hole.
    Yeah the tranny is supported by a jack and the jack is pretty much maxed out b/c its a 2200 pound jack and it can't lift the whole car but the transmission is jacked up about as high as I could get it.

  6. #6
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I assume that you tried rotating the mount to see if it helps? Have you tried letting the bolts loose and see if gives you more clearance? Can you post a picture of the mount installed so we can see the clearance issue?

  7. #7
    Junior Member
    Join Date
    Nov 2010
    Location
    Rocky Mount, VA
    Posts
    39

    Mystic Teal
    1999 Trans am

    I did try rotating the mount but this one only fits one way and the bolts are loose. Is there a full write up on tranny mount installation with pics?

  8. #8
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by SP33Daddict View Post
    I did try rotating the mount but this one only fits one way and the bolts are loose. Is there a full write up on tranny mount installation with pics?
    is pretty straight forward. Loose the bolts jack the tranny up some, remove the crossmember and install the new one.

    Are you sure they gave you the right tranny mount? Do you have a part number? I think the mount for manual is different than auto. If you can post a pic of the clearance issue it will help us to give you a better answer. I have a feeling that you have the wrong tranny mount.

  9. #9
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I also think that's the wrong mount.

  10. #10
    Senior Member
    Join Date
    Jan 2010
    Location
    texas
    Posts
    1,621

    silver
    2000 formula

    i did a poly mount......and it took all of 5 min to bolt it in

  11. #11
    Junior Member
    Join Date
    Nov 2010
    Location
    Rocky Mount, VA
    Posts
    39

    Mystic Teal
    1999 Trans am

    I fixed it!! The jack I was using was low on hydraulic fluid and it was weak so it was slowly lowering. I got out my other jack and jacked up the crossmember and it worked fine once the bolt holes lined up. Thanks for the help.

    I took it for a good drive today and it seems to have taken care of everything which is awesome because I bought the car at a deep discount under the impression that the tranny was slipping but it was just a really worn mount. The guy I bought it from was wealthy and had just bought a new Pontiac Solstice and was looking to get rid of it.

  12. #12
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Glad to hear. I figured it was something simple.

  13. #13
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Nice steal!! Enjoy.

  14. #14
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    nice! now get a new jack lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Transmission cooler installation
    By dethinboots in forum GTO
    Replies: 12
    Last Post: 04-22-2015, 08:57 AM
  2. Auxilliary Transmission Cooler Installation
    By pajeff02 in forum Automatic Transmission
    Replies: 4
    Last Post: 09-08-2011, 04:24 PM
  3. clutch/transmission trouble
    By 99maroz28 in forum Manual Transmission
    Replies: 2
    Last Post: 09-08-2011, 10:47 AM
  4. Transmission trouble
    By thull97 in forum General Help
    Replies: 0
    Last Post: 08-12-2009, 08:55 PM
  5. Transmission Installation Problem
    By Bigrob92rs in forum Automatic Transmission
    Replies: 1
    Last Post: 04-16-2006, 04:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •