Results 1 to 7 of 7

Traction control knocking

This is a discussion on Traction control knocking within the General Help forums, part of the LSx Technical Help Section category; hey fellas, anyone have there throttle cable get caught up in the traction control module (in the mornings only) and ...

  1. #1
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Traction control knocking

    hey fellas, anyone have there throttle cable get caught up in the traction control module (in the mornings only) and make a knocking noise until you step on the gas pedal or pull on the throttle cable itself...i know its the tcm for sure. Had my ear right up to it, put my hand on it as well, and thats where i heard and felt the knocking. pulled the throttle cable and it stopped...think maybe the module itself is going out or a new throttle cable maybe???

  2. #2
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    First time I have heard of that problem. Good luck, I hope you figure it out.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    ^^ Ditto. Let us know what you find.

  4. #4
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    im just glad i figured out where it was actually coming from...at 1st i thought it was a really bad knocking coming from the engine it self. scared the crap outta me, haha

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    If you need any diagnostic info posted, let me know and I'll get my shop manual out and take a look see.

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Maybe the connection between the cable and module is worn?

  7. #7
    ROWDY BURNS jsteele90's Avatar
    Join Date
    Mar 2007
    Location
    camp pendleton
    Age
    35
    Posts
    105

    383/372 CMS tuned
    2000 z28

    mine did that also. i never figured out what caused it because i removed the ASR

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control with traction control
    By basballny2 in forum General Help
    Replies: 12
    Last Post: 06-17-2010, 12:57 AM
  2. traction control
    By racer426 in forum GTO
    Replies: 8
    Last Post: 12-16-2008, 08:04 PM
  3. traction control
    By jordanvb in forum General Help
    Replies: 15
    Last Post: 12-12-2008, 02:48 PM
  4. Traction Control...
    By jamessr in forum General Help
    Replies: 8
    Last Post: 01-12-2007, 07:55 AM
  5. traction control
    By gillahoon in forum Firebird / WS6
    Replies: 19
    Last Post: 07-20-2006, 02:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •