Results 1 to 3 of 3

tpi swap vats problem

This is a discussion on tpi swap vats problem within the General Help forums, part of the LSx Technical Help Section category; i'm working on an engine swap of an 89 tpi 5.7 from a trans am gta into a 78 chevy ...

  1. #1
    Junior Member crashandburn_01's Avatar
    Join Date
    Jun 2008
    Location
    virginia
    Posts
    15

    blue/silver
    87 camaro ls1

    tpi swap vats problem

    i'm working on an engine swap of an 89 tpi 5.7 from a trans am gta into a 78 chevy truck everything is good except i need to bypass the vats without having the vats module can this be done and how, or do i need to get a module or new computer chip, and if i can just get a vats module does it have to be matched to the key from the donor car or does the key just have to match the chip in the ecm. i'd like to avoid buying a chip unless i have too so if anyone can tell me how i'd greatly appreciate it

  2. #2
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    I want to say pin # 19 need voltage. Shit it has been a while since I have messed with that system.

    The other way is to have someone with tuning software remove the vats and in the PCM. If you do some different worded searches with the search in out toolbar this has been discussed before in detail.
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

  3. #3
    Junior Member crashandburn_01's Avatar
    Join Date
    Jun 2008
    Location
    virginia
    Posts
    15

    blue/silver
    87 camaro ls1

    the blue wire from the computer to the vats module for the cranking fuel enable( alows the injectors to pulse while cranking) looks like it just gets grounded in the skeematic from mitchel of the vats module, but it has a funny square wave symbol next to it leading me to believe it gets a varied resistance signal from the module. i don't have the vats module and the stealership wants 300 bucks for it or i have to pay a few hundred for a custom chip to eliminate it. this is the last thing i have to do before i can fire it up and i'm dying with frustration please help if anyone knows how to do this or if anyone knows where i can get an aftermarket vats module kit to replace it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VATS problem?
    By slims00ls1z28 in forum GTO
    Replies: 2
    Last Post: 08-06-2011, 03:32 PM
  2. Question: vats problem? again?
    By 98maro in forum General Help
    Replies: 6
    Last Post: 02-15-2011, 12:42 PM
  3. VATS problem
    By ezwip in forum Computer & Tuning
    Replies: 5
    Last Post: 12-14-2009, 07:07 PM
  4. Help: Vats/BCM Problem
    By vonny in forum Computer & Tuning
    Replies: 3
    Last Post: 05-13-2008, 04:06 PM
  5. VATS????Security problem with the VATS.
    By LS1RacerMan30 in forum General Help
    Replies: 14
    Last Post: 07-14-2007, 08:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •