Results 1 to 4 of 4

Time to change engine and tranny mounts?

This is a discussion on Time to change engine and tranny mounts? within the General Help forums, part of the LSx Technical Help Section category; Hi guys, Some mornings, when I put my car into reverse I feel some heavy vibrations. I get a little ...

  1. #1
    Member SR71's Avatar
    Join Date
    Nov 2005
    Location
    Irving, TX
    Age
    36
    Posts
    105

    Black
    1998 Trans Am, 2007 TB SS

    Time to change engine and tranny mounts?

    Hi guys,

    Some mornings, when I put my car into reverse I feel some heavy vibrations. I get a little while the car is in drive, but not really as noticable as when it's in reverse. And not everyday, but every now and then it sounds like something is "knocking" underneath the car when I'm sitting in one place with the engine running. Now initially I thought it was the transmission possibly crapping out on me, but it shifts gears fine. So now I'm starting to think that it's either the trans, or motor mounts. Can someone please help me. It's really starting to drive me crazy.

    Thanks,

    Terry


    -------------------------------------
    Black 98' Trans Am; SLP Lid, FRA, Flowmasters, Hotchkis STB, Hotchkis SFC

  2. #2
    Member Transam388's Avatar
    Join Date
    Dec 2005
    Location
    Cypress, TX
    Age
    47
    Posts
    230

    White
    98 Trans AM

    Mine has a few of those "Odd" noises from time to time also. One thing you may want to check is if when you are moving does the bump tend to stop or get less.? What was happening with mine is I put some long tube headers in that ran close to one of my sub frame connectors. Some days would be worse than others but it was bad when sitting at a light. Like I said, it turned out to be the headers banging on the SFC when at idle and in gear. It did not happen as much while out of gear or sometimes at all. Anyhow, I would just check around under there for things that are close together and you may find your issue. The trans mount I doubt would stop this noise and if the motor mounts are flexing that much at idle you need to replace them anyway! Good luck!

  3. #3
    Member Capster78's Avatar
    Join Date
    Dec 2005
    Location
    Newport News Va
    Age
    38
    Posts
    578

    Silver
    1998 WS6 M6

    Could be alot of things.. Most likly its the tranny mount. They tend to dry rot and crack.. Could also bee your cross member if the bolts have gotten loose.

  4. #4
    Member SR71's Avatar
    Join Date
    Nov 2005
    Location
    Irving, TX
    Age
    36
    Posts
    105

    Black
    1998 Trans Am, 2007 TB SS

    Thanks guys, I'll get under there this weekend, probably Sunday. Can't do it tomorrrow...the little woman's forcing me to put on a penguin suit to come with her to some fundraiser thingy filled with people from her sorority and politicians. Damnit. Anyways, I'll check the cross member and try and check the motor mounts. Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •