Results 1 to 13 of 13

thrown drive belt!

This is a discussion on thrown drive belt! within the General Help forums, part of the LSx Technical Help Section category; so i replaced my drive belts about 2 weeks ago, and yesterday my belt came off 2 times in a ...

  1. #1
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    thrown drive belt!

    so i replaced my drive belts about 2 weeks ago, and yesterday my belt came off 2 times in a row, luckily i had pulled right over before my engine overheated, and had a wrench to put it back on...what couldve cause this? is my tensioner pulley going bad or is this "normal"...im 110% sure i have the right size belts...any ideas?

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Probably your tensioner if your sure you have the right belt. Myself and many others have bought the Katech solid tensioner, it works great. Ive never thrown a belt or had one walk since installing.

  3. #3
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Check the tensioner and then check all the other pulleys. I had a water pump that the shaft bearing wore and it wobbled enough to throw the belt. So I'd check all the other pulleys too.

  4. #4
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    id say pop the hood, crank it up, and have someone rev on it a little..see if you can see where its coming off at

  5. #5
    Member Blue28's Avatar
    Join Date
    Nov 2007
    Location
    Ca.
    Posts
    769

    Navy Blue
    1999 Camaro Z28

    Did you just put a UD crank pulley on your car?

  6. #6
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by Blue28 View Post
    Did you just put a UD crank pulley on your car?
    no i did not, all the pulleys are still stock...i popped the hood and started the car and revved the engine from the throttle cable and it looks a little wobbly, but nothing to bad...the belt didnt fall off, so i dunno...

  7. #7
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by Knight View Post
    Check the tensioner and then check all the other pulleys. I had a water pump that the shaft bearing wore and it wobbled enough to throw the belt. So I'd check all the other pulleys too.
    the water pump is pretty new, its a little over a year old...

  8. #8
    Member Blue28's Avatar
    Join Date
    Nov 2007
    Location
    Ca.
    Posts
    769

    Navy Blue
    1999 Camaro Z28

    The most likely cause is a worn belt tensioner.

  9. #9
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by Hi-Po View Post
    Probably your tensioner if your sure you have the right belt. Myself and many others have bought the Katech solid tensioner, it works great. Ive never thrown a belt or had one walk since installing.
    ill probably end up doing this, thanx ;P its not cool when you just get on the freeway and your bet falls off and you have no power steering and the car starts over heating

  10. #10
    Member Blue28's Avatar
    Join Date
    Nov 2007
    Location
    Ca.
    Posts
    769

    Navy Blue
    1999 Camaro Z28

    I've also had the Katech belt tensioner on my car over 5yrs, and I've never thrown a belt since.

    I think CompCam also has a manual belt tensioner to.

  11. #11
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by Blue28 View Post
    The most likely cause is a worn belt tensioner.
    i remember with the previous belt it was half way off the tensioner pulley one day and i had to slip it back on...so that could be where its falling off

  12. #12
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by Blue28 View Post
    I've also had the Katech belt tensioner on my car over 5yrs, and I've never thrown a belt since.
    cool, thanx alot everybody...

  13. #13
    Member Blue28's Avatar
    Join Date
    Nov 2007
    Location
    Ca.
    Posts
    769

    Navy Blue
    1999 Camaro Z28

    Thumbs up

    Sent you a PM, w/link.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some parts should just be thrown out
    By sjgreen6 in forum Firebird / WS6
    Replies: 7
    Last Post: 05-01-2013, 08:06 AM
  2. Codes being thrown..
    By Lunatikgixxer in forum General Help
    Replies: 3
    Last Post: 08-17-2010, 03:44 PM
  3. Help: Codes that are being thrown
    By Lunatikgixxer in forum General Help
    Replies: 10
    Last Post: 04-14-2010, 03:17 PM
  4. Help: thrown rod, need to rebuild. help!
    By boosted z in forum Forced Induction
    Replies: 22
    Last Post: 04-12-2010, 07:30 PM
  5. 02 sensor codes thrown?
    By GULLETT17 in forum Firebird / WS6
    Replies: 9
    Last Post: 11-12-2007, 10:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •