Results 1 to 6 of 6

Throwing IAT High voltage code.

This is a discussion on Throwing IAT High voltage code. within the General Help forums, part of the LSx Technical Help Section category; Alright so i went to gearchatter and all that, looked it up and read some stuff. I replaced the sensor ...

  1. #1
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    Throwing IAT High voltage code.

    Alright so i went to gearchatter and all that, looked it up and read some stuff. I replaced the sensor and i still have this damn code. I looked at all the wiring and it looks fine,from what i can see. What else should i check out? Im completely stumped

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    You replaced your iat motor? Dis-connect the harness and run it for a bit and see if the code comes back. what was the code?
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    The IAT is just a sensor, The IAC is the active "plunger" you are referring to...

  4. #4
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    I only replaced the sensor. No one has any ideas?

  5. #5
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    sure, a pinched or burned harness causing the source to get with the return wire

  6. #6
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    Alright thanks, ill look into that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car is throwing P0101 code
    By randepandy in forum Computer & Tuning
    Replies: 8
    Last Post: 06-18-2012, 07:36 AM
  2. Throwing MAF code and don't know why...
    By SajoR in forum General Help
    Replies: 4
    Last Post: 03-23-2010, 06:03 AM
  3. Help: Throwing an Obd code the First day with it!!!
    By Justin93 in forum General Help
    Replies: 10
    Last Post: 06-24-2008, 11:20 AM
  4. O2sims and im throwing a code....
    By Liveforfunjim in forum Computer & Tuning
    Replies: 3
    Last Post: 07-11-2007, 02:43 PM
  5. Car is throwing a code???? p0420
    By white01ws6 in forum General Help
    Replies: 14
    Last Post: 11-10-2005, 11:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •