Results 1 to 9 of 9

Throwing code PO420

This is a discussion on Throwing code PO420 within the General Help forums, part of the LSx Technical Help Section category; what is it? car runs great. guy at autozone said it could be a bad cat, or an oil seal ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    Arkansas
    Age
    31
    Posts
    41

    Red
    2000 Camaro

    Throwing code PO420

    what is it? car runs great. guy at autozone said it could be a bad cat, or an oil seal leak causeing the cat to proform below par. 2000 Z28.

  2. #2
    Member
    Join Date
    Jul 2006
    Location
    oceanside ca
    Posts
    943

    Red
    06 GTO

    wrong section, should be in one of the maintenance sections

  3. #3
    Member jbb6811's Avatar
    Join Date
    Nov 2005
    Location
    south carolina
    Age
    35
    Posts
    398

    blue,blue
    00 z-28 m6, 06 H3

    take it to your dealer ship. i got a 00 z28 and got a letter stating they(cats) could be from a bad batch and they could be replaced free. look into it!

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Think you posted in the wrong section, although P0420 usually means the drivers side cat is bad and killed itself. If you're stock you can swap the rear 02's from side to side and see if the code changes to P0430 for the other side - but it's probably the cat. Just to be sure you know, stock cats are now covered under warranty for 120K miles on the '00-'02 cars.
    A4(3.42)TA Cover/Nittos/Vig 3200/Corsa Catback/FTRA/BMR Boxed SFC, STB, ACLA, APHR/Predator Custom Tune...

  5. #5
    Member pocheasy's Avatar
    Join Date
    Feb 2007
    Location
    USoA
    Posts
    309
    I was reading an article in the paper yesterday saying how much used cat's are fetching these days for the metal. $75-$150 is what places are paying for them used. around here I guess theres ben people going around stealing them off cars

  6. #6
    Junior Member
    Join Date
    Aug 2005
    Location
    Arkansas
    Age
    31
    Posts
    41

    Red
    2000 Camaro

    let me check...IT'S GONE!!!!



    j/k...

  7. #7
    Junior Member
    Join Date
    Jan 2007
    Location
    Glendale az
    Age
    30
    Posts
    74
    check the temp b4 and after the cat while the car is hot and running. If the temp is way cooler (like 200 degrees), then you have a bad cat. If not then It could be an exhaust leak, which could easily be heard... and if that's all good, then it's time to replace an 02 sensor.

  8. #8
    Member bevenue's Avatar
    Join Date
    Aug 2006
    Location
    Tulsa, Oklahoma
    Age
    29
    Posts
    346

    Navy Blue Metallic
    2001 camaro SS A4

    Quote Originally Posted by 2001NBMZ28 View Post
    Just to be sure you know, stock cats are now covered under warranty for 120K miles on the '00-'02 cars.
    I say the drivers side cat.
    [SIGPIC][/SIGPIC]
    SS #2988, A4, Navy Blue Metalic, 335HP Dual Dual Exhaust, Chrome 10 spokes, Floor mats, Dash plaque, and SS Grille
    Best ET 13.08 @ 106.1, 2.00 60', with SLP lid

  9. #9
    TomSS
    Guest
    The code 0420 is the same for 96 ImpalaSS w/LT1. Drivers side cat. 0430 is the passenger side. Finally had to have both of my cats removed. Due to being an old engine and the occasionaly blue smoke, I don't want to install new cats until the engine ahead blowing clean exhaust. I was able to come up with a couple of simulators and clear the codes. I could clear my codes but the CEL would come back in one driving cycle. I pass this along because I'm thinking of an LS1 for an LT1. What I've read about the LS1, I like.

    TomSS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •