Results 1 to 7 of 7

throttle cable adjustment

This is a discussion on throttle cable adjustment within the General Help forums, part of the LSx Technical Help Section category; Just noticed the cable is not pulling WOT when the gas is floored... anyway to adjust this? Thanks...

  1. #1
    stupid snow! DOCJHH45's Avatar
    Join Date
    Jan 2008
    Location
    Providence
    Posts
    183

    pewter
    00 TA m6 vert

    throttle cable adjustment

    Just noticed the cable is not pulling WOT when the gas is floored... anyway to adjust this?

    Thanks

  2. #2
    OMGls1jz
    Guest
    thats what i was wondering but i think the only way to fix it is the bump stop mod

  3. #3
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    I think he mean that its not even going to hit the factory bumpstop.. ive heard of this issue as well...

  4. #4
    OMGls1jz
    Guest
    oh.... okay, sorry. how would you fix it then?

  5. #5
    stupid snow! DOCJHH45's Avatar
    Join Date
    Jan 2008
    Location
    Providence
    Posts
    183

    pewter
    00 TA m6 vert

    Quote Originally Posted by OMGls1jz View Post
    I think he mean that its not even going to hit the factory bumpstop.. ive heard of this issue as well...
    correct, there isn't enough tension on the cable to make it hit the bump stop.

  6. #6
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    I had this issue when I data logged and only was opening 84% with the gas pedal, but could manually open to 100%. I followed the cable back from the T.B. and found these in-line pinch style couplers toward the firewall before the cable turns over toward the battery. My cable was loose and slipping in the coupler. I moved the cable and pinched the coupler tight with my fingers and it fixed my problem. Give it a look, mine is a 2000 SS A4.

  7. #7
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I found this as well on both of my 4th gens. First thing I did was to make sure the floor mat isn't under the pedal. You can also pull the carpet away and trim some of the insulation from underneath.

    I was scanning mine, and even after the bump stop mod I couldn't reach full voltage on the throttle position sensor.

    I found that the gas pedal was hitting the floor long before this happened. I ended up removing the pedal and bending the rod slightly to gain that added bit of pedal travel I needed.
    Now it just hits a bump stop under the dash on the other end of the pedal rod,,,lol. But I managed to finally reach the maximum TPS voltage that is considered acceptable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Throttle cable
    By 2000dreambird in forum External Engine
    Replies: 2
    Last Post: 08-24-2011, 11:38 AM
  2. Help: Throttle Cable Adjustment?? "New Thread"
    By T/A Addicted in forum External Engine
    Replies: 0
    Last Post: 08-30-2010, 12:04 PM
  3. Question: W.O.T throttle cable adjustment?
    By SSTODD in forum General Help
    Replies: 9
    Last Post: 09-08-2008, 08:06 PM
  4. throttle adjustment
    By dafizzman1 in forum External Engine
    Replies: 2
    Last Post: 08-06-2007, 05:12 PM
  5. Throttle cable adjustment?
    By Whiteboycntdnce in forum General Help
    Replies: 8
    Last Post: 06-18-2007, 12:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •