Results 1 to 2 of 2

Testing a MAF sensor?

This is a discussion on Testing a MAF sensor? within the General Help forums, part of the LSx Technical Help Section category; I am getting code 0171 ( I think that is it, I have it written down at home ) that ...

  1. #1
    Junior Member
    Join Date
    Oct 2006
    Location
    Va Beach Va
    Posts
    1

    White
    99 30th anniversary conv

    Testing a MAF sensor?

    I am getting code 0171 ( I think that is it, I have it written down at home ) that from what I read on here is for the MAF sensor. I took it out and looked at it and cleaned it up. Looks fine but it keeps popping the code. Any way to test this before spending $300 on a new one?

  2. #2
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    How did you clean it up? You want to use a non-residue electrical contact cleaner if you can...i'd also check your air filter. Are you getting a p0174 also? Also look close at the maf filaments and make sure they're not broken.

    After you do all that reset the pcm by doing this:

    Turn key on, don't start car
    Pull PCM BATT and PCM IGN fuses in engine compartment
    Wait 5-10 min
    Turn ignition off
    Replace fuses

    Edit: Also check you your fuel pressure and/or replace your fuel filter. If you're just getting the p0171 then also check for exhaust leaks from the drivers side manifold back to the front o2 sensor. But your best bet is still the MAF...good luck
    Last edited by SeVeReDiStOrTiOn; 10-13-2006 at 10:39 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •