Results 1 to 8 of 8

Temp sensor?

This is a discussion on Temp sensor? within the General Help forums, part of the LSx Technical Help Section category; Today after school, halfway home realized my temperature gauge was still on the very bottom like it would be leaving ...

  1. #1
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Temp sensor?

    Today after school, halfway home realized my temperature gauge was still on the very bottom like it would be leaving the car off over night or so.
    Everything still drives fine, I am guessing its a sensor or something?
    Where exactly would it be on my car? I have a 96 LT1 M6, or is there something else I should be looking for?

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Well, On a 98-02 Fbody the temp sensor is on the drivers side head up front. Might be the same for you.

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    LT1's have two temp sensors, one for the PCM and one for the gauge.

    http://shbox.com/1/temp_sensor2.jpg
    http://shbox.com/1/temp_sensor1.jpg

  4. #4
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Well replaced one of them today, no help.
    This sucks. Don't really feel like doing another one.

  5. #5
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    So what do I check for now if I have replaced both sensors and still no change?

  6. #6
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    could also be a bad T-stat

  7. #7
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    cur runs fine?? if it was the sensor and the pcm thought it was waayyy cold it would be overfueling the fuck outta your car. sounds like the gauge to me

  8. #8
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    check with a scaner lot of info in those gameboy looking thingies

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temp sensor question...
    By 98maro in forum General Help
    Replies: 4
    Last Post: 03-25-2012, 06:00 PM
  2. Question: Reading trans temp stock sensor vs aftermarket sensor in pan
    By senicalj4579 in forum Computer & Tuning
    Replies: 1
    Last Post: 03-29-2011, 08:41 AM
  3. Coolant temp sensor
    By shaggsm3ls1 in forum Firebird / WS6
    Replies: 5
    Last Post: 11-15-2008, 06:00 PM
  4. Temp Sensor
    By bamaz28 in forum External Engine
    Replies: 2
    Last Post: 02-28-2008, 12:37 PM
  5. Temp Gauge Sensor??
    By M-Ten in forum Computer & Tuning
    Replies: 10
    Last Post: 11-22-2007, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •