Results 1 to 2 of 2

temp guage problems

This is a discussion on temp guage problems within the General Help forums, part of the LSx Technical Help Section category; Ok my temp guage starts off working , and then when you hit the throttle it falls down past 100. ...

  1. #1
    F BODYS RULE maxwax's Avatar
    Join Date
    Sep 2007
    Location
    GEORGIA
    Posts
    579

    NBM
    2001 CAMARO

    temp guage problems

    Ok my temp guage starts off working , and then when you hit the throttle it falls down past 100. if you let the car idle, it warms up and the temp guage works, but as soon as you mash the throttle it drops. the only changes that have ben made are, hp tuners programing ,turn fans on at 190 instead of 230, fans off at 195. cooler stat, and the rear o2's shut off. for 2 weeks no problems at all, and today I had the converters removed and both head pipes replaced, at this time I removed the down stream o2's all together, and on the way home I noticed the temp guage not working , so I pick up a new sending unit and install it and yet same story, do I need to plug the o2's back up and tie them up,or weld in new bungs and re install them, I dont know if they have anything to do with the temp guage or not( complete a circuit or somthing )


    Oh, while any welding was being done I dis connected the bat.

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd try letting the car warm up and idle, then have someone watch the gauge while you move the ECT wires. Maybe it's the connector?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: 04 Silverado need trans temp guage
    By Joey Spadoni in forum GM Trucks
    Replies: 3
    Last Post: 04-20-2016, 11:15 PM
  2. Temp Guage change with new T-tat
    By Intrepidman in forum General Help
    Replies: 9
    Last Post: 06-24-2010, 09:37 AM
  3. how to install TRANS temp guage?
    By greatwhiteZ28 in forum General Help
    Replies: 4
    Last Post: 08-08-2008, 01:59 PM
  4. temp guage
    By 04goatinmass in forum General Help
    Replies: 23
    Last Post: 06-17-2006, 02:50 PM
  5. Sender for trans temp guage
    By Gregg1LE in forum Automatic Transmission
    Replies: 4
    Last Post: 11-14-2005, 04:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •