Results 1 to 5 of 5

TB Bypass mod?

This is a discussion on TB Bypass mod? within the General Help forums, part of the LSx Technical Help Section category; How long of a replacement hose do you need to do this mod? Do you, or how do you cap ...

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Location
    Camp Lejeune, NC
    Age
    30
    Posts
    24

    White
    1998 Trans Am

    TB Bypass mod?

    How long of a replacement hose do you need to do this mod?

    Do you, or how do you cap off the TB fittings for the hose?

    Semper Fi

  2. #2
    Story of My Life!! BIG D's SS's Avatar
    Join Date
    Aug 2005
    Location
    Commerce Ga
    Age
    39
    Posts
    4,995

    Black, Blue
    07 TBSS, 07 GSXR1000

    Quote Originally Posted by Kill98
    How long of a replacement hose do you need to do this mod?

    Do you, or how do you cap off the TB fittings for the hose?

    Semper Fi
    YOu probably only need about 18 inches of hose. You just need rubber caps to block them off so nothing gets in there. It is rather simple and easy.

    Always Faithful!!!

  3. #3
    JEB
    JEB is offline
    Member
    Join Date
    Aug 2005
    Location
    Burlington, NC
    Posts
    203

    Black
    2000 Camaro SS

    KILL98, go to this site. I believe that it will answer your questions.
    http://www.ls1howto.com/index.php?article=13

  4. #4
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    If I was in a cold weather state I wouldn't do the TB bypass....IMO there's no gain from it other then the fact that it's handy if you pull the TB off a lot.

  5. #5
    Junior Member
    Join Date
    Mar 2006
    Location
    Camp Lejeune, NC
    Age
    30
    Posts
    24

    White
    1998 Trans Am

    Thank you gentlemen, did the mod last night! I think it was the last of the free mods for me to do. The Magnaflow CB is going on next week probably so we'll see where I end up.

    The car ran a 14.05 @101.... it was a little warm and humid that night... A WS6 with 6 speed and at least exhaust was running 13.5's so I figured I was about right, I thought the car would have ran a little faster than that though.

    Rah

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •