Results 1 to 10 of 10

Tach Wire?????????

This is a discussion on Tach Wire????????? within the General Help forums, part of the LSx Technical Help Section category; Ok, I am pretty knowlodgable when it comes to my F-Bodies, and I consider myself almost expert with the electrical ...

  1. #1
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    Tach Wire?????????

    Ok, I am pretty knowlodgable when it comes to my F-Bodies, and I consider myself almost expert with the electrical side of things but for the life of me I cant find my tach wire behind the dash!!!! I know where it is at the PCM but I have my dash out right now and there is NO WHITE TACH WIRE going to the gauge cluster, The book says its white all the way to the tach, but it lies I tell you.
    Any help would be appreciated,
    Thanks a ton guys!!

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    maine
    Age
    41
    Posts
    168

    black
    2000 ws6

    considering the guages plug into a socket there wouldnt be a wire runing the the tach, so maybe check the wires leading into that socket and tap off there... but maybe this is just obvious to you. cant think of anything else....

  3. #3
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    That was where I was looking for the wire, I took apart the clust to see if I could trace the embedded circuit to the appropriate wire terminal were it would plug into but that did not help. I finally just gave in a bit and ran the wire to the BCM, I should have just saved myself 2 hours of work and did that in the first place but I seem to be hard headed.

  4. #4
    Member
    Join Date
    Aug 2005
    Location
    maine
    Age
    41
    Posts
    168

    black
    2000 ws6

    shitty... so did it end up working anyway?

  5. #5
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    Yes it did, Thanks

  6. #6
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    I did this on my last f-body (98)-had to pull the entire dash forward enough to get behind it, big hassle, and if I remember right it was a white wire. Don't have an updated manual for my 02 so I don't know if that's changed or not.

  7. #7
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    33
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    I couldn't find mine when I installed remote start, I ran it to the bcm too, it's just as easy if not easier

  8. #8
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Yeah-my way was a PITA,pulling the entire dash is a big hassle. I pulled forward enough to get to the wire,the manual shows the connector view for the gauge cluster, the white wire was easy to find and connect to. Was hooking up a remote starter also,didn't feel comfortable hooking onto the coil pack as the manual showed several tach leads and no reassurance that I would be frying the computer. If remember right I didn't want to hook into the BCM either ,where is the tach lead there?

  9. #9
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    33
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    don't remember now what color, brown or tan I think? got the info from bulldog's website, it lists what colors they are at the BCM. I have used a fuel injector wire on an LS1 also with no problems whatsoever

  10. #10
    Member
    Join Date
    Oct 2005
    Location
    St. Louis, Mo.
    Age
    34
    Posts
    112

    Black
    2002 Camaro

    The manual says its a white wire all the way to the tach, but it lies I tell you. I did find that white wire going to the BCM though, from there the color is definately different. Not sure which one it was though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •