Results 1 to 2 of 2

T56 Shifting issues 3rd gear.

This is a discussion on T56 Shifting issues 3rd gear. within the General Help forums, part of the LSx Technical Help Section category; Been having a problem with my rebuilt T56. Was rebuilt about 30k ago. I do not rag on the car. ...

  1. #1
    Member
    Join Date
    Aug 2006
    Location
    Michigan
    Age
    47
    Posts
    178

    Black
    98 T/A

    T56 Shifting issues 3rd gear.

    Been having a problem with my rebuilt T56. Was rebuilt about 30k ago. I do not rag on the car. Has a replacement B&M shifter and seems like the upper gears, 1-3-5 ride high and my knuckles hit the bezel for the temp controls. Third is especially bad and rarely able to get into third without grinding.

    Is there any tips or adjustments I can do to the shifter that will alleviate this issue?

    Thanks!

  2. #2
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    brass seems bad...you may need new snychro's

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: shifting issues
    By speedracer25f in forum Automatic Transmission
    Replies: 3
    Last Post: 11-15-2008, 07:43 AM
  2. Shifting issues
    By speedracer25f in forum Drivetrain
    Replies: 1
    Last Post: 10-04-2008, 06:03 PM
  3. shifting issues
    By slpcamaro in forum Manual Transmission
    Replies: 6
    Last Post: 03-19-2008, 10:42 AM
  4. Shifting Issues
    By TopForm11 in forum Computer & Tuning
    Replies: 0
    Last Post: 01-08-2008, 03:23 PM
  5. 97 ss A4 shifting issues
    By mike97ss in forum Automatic Transmission
    Replies: 0
    Last Post: 12-26-2005, 09:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •