Results 1 to 9 of 9

T/A sporadic starts

This is a discussion on T/A sporadic starts within the General Help forums, part of the LSx Technical Help Section category; I'm having trouble starting my 99 Trans Am - No crank. If I come back to the car and try ...

  1. #1
    Junior Member ITALIA's Avatar
    Join Date
    Aug 2008
    Location
    Royal Oak MI
    Posts
    14

    Red
    1999 Pontiac Trans Am

    T/A sporadic starts

    I'm having trouble starting my 99 Trans Am - No crank. If I come back to the car and try again, some times it will crank and start with no problems. I've also been able to pop the clutch to start the car.

    Battery has full charge, cables are clean and tight. I'm thinking something is wrong with the clutch pedal safety or a bad relay or something.

    Has this happened to anyone else? Any thoughts on the cause?

  2. #2
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Is it happening only when the engine is hot??

  3. #3
    Junior Member ITALIA's Avatar
    Join Date
    Aug 2008
    Location
    Royal Oak MI
    Posts
    14

    Red
    1999 Pontiac Trans Am

    Cold and hot...

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    is your security light on when it does it?

  5. #5
    Junior Member ITALIA's Avatar
    Join Date
    Aug 2008
    Location
    Royal Oak MI
    Posts
    14

    Red
    1999 Pontiac Trans Am

    Security light is on.

  6. #6
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    When i first read the title i thought you meant that it would just start by itself sittin in the garage. sorry.

    when it doesnt crank, is it turning over?....if not, are you getting a click or not?

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    if your security light is on then it's vats....

    vats bypass write up

  8. #8
    Junior Member ITALIA's Avatar
    Join Date
    Aug 2008
    Location
    Royal Oak MI
    Posts
    14

    Red
    1999 Pontiac Trans Am

    Awesome, thanks Orion...I'll give this a try this week.

  9. #9
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    Quote Originally Posted by 0rion View Post
    if your security light is on then it's vats....

    vats bypass write up
    i was getting at either that, or a bad relay

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. it starts off hot...
    By fbod91 in forum Almost Anything Goes
    Replies: 5
    Last Post: 10-22-2009, 05:42 AM
  2. My SS starts when it wants to
    By supersport00 in forum Camaro / SS
    Replies: 11
    Last Post: 02-17-2009, 01:17 PM
  3. starts......sometimes. HELP!!
    By a338566 in forum General Help
    Replies: 7
    Last Post: 09-20-2008, 04:10 PM
  4. It's not an LS1 but it starts with an L...
    By keliente in forum Almost Anything Goes
    Replies: 22
    Last Post: 02-02-2006, 03:53 PM
  5. The WS.6 starts again...
    By Mr. Luos in forum Firebird / WS6
    Replies: 8
    Last Post: 01-07-2006, 07:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •