Results 1 to 5 of 5

Stupid Question Time

This is a discussion on Stupid Question Time within the General Help forums, part of the LSx Technical Help Section category; Told my wife I was going to pick up a new starter tomorrow for the T/A, because the car won't ...

  1. #1
    Pony Hater UKXK189's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Age
    42
    Posts
    195

    Navy Blue Metallic
    2001 Trans Am

    Stupid Question Time

    Told my wife I was going to pick up a new starter tomorrow for the T/A, because the car won't start. Won't even attempt to turn over.
    She tells me I should buy a new battery first because they are cheaper and her friend said that a battery could be at full voltage, but not full amperage and that may cause the same issue.
    The battery gauge on the instrument cluster shows that the battery has plenty of juice. Does that gauge show voltage or amperage?

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    The gauge shows volts, not amps. I'm with wifey, get the battery load tested free first, or see what the voltage at the terminals are with a digital meter - could also be something else if won't even turn over - like VATS if the security light is on.

  3. #3
    Pony Hater UKXK189's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Age
    42
    Posts
    195

    Navy Blue Metallic
    2001 Trans Am

    I don't think the security light was on. But I can check again.
    Last edited by UKXK189; 01-22-2008 at 03:37 PM.

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I wouldn't just run out and drop that kinda money without checking a few things first. Check the connections at the battery and starter for corrosion and that they're tight. Does it do anything at all when you turn the key? Fuel pump prime (buzzing sound), starter click, gauges move, or anything?

  5. #5
    Pony Hater UKXK189's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Age
    42
    Posts
    195

    Navy Blue Metallic
    2001 Trans Am

    Turned out to be the VATS system. The resistor in my key went bad apparently, because it starts with the spare key, but not my normal key. So, guess I will be ordering a replacement key just in case my spare key goes bad. Thanks for all your help guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stupid Question
    By bsteff in forum Stereo and Electronics
    Replies: 15
    Last Post: 07-12-2010, 07:33 PM
  2. Stupid Question I know..
    By Badass WS6 in forum General Help
    Replies: 6
    Last Post: 12-30-2009, 08:41 PM
  3. Question: stupid light stupid question
    By TAallday in forum LT1
    Replies: 3
    Last Post: 08-26-2009, 11:58 PM
  4. stupid question
    By luciangage in forum Almost Anything Goes
    Replies: 13
    Last Post: 08-11-2007, 09:07 PM
  5. It's that time of year again...my cup runneth over with stupid
    By CaptainCaveMan in forum Political / Debate Forum
    Replies: 2
    Last Post: 04-17-2006, 07:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •