Results 1 to 10 of 10

Stuck in mud abs inop and asr lights still on

This is a discussion on Stuck in mud abs inop and asr lights still on within the General Help forums, part of the LSx Technical Help Section category; Alright everybody I got the car stuck, (rained overnight where it was parked) tried to drive out and burried it ...

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Location
    Illinois
    Posts
    2
    2000 Z28

    Stuck in mud abs inop and asr lights still on

    Alright everybody I got the car stuck, (rained overnight where it was parked) tried to drive out and burried it worse. Had the local tow shop pull it out and the asr and abs inop lights are still on. Hubby has packed his bags and headed on to greener pastures and at the moment I can't afford to take it to the shop. Pretty sure something is just dirty or loose. Anyone have any advice on where and what to start looking for? Is it safe to drive like this? Thanks for the help in advance.

  2. #2
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    well id would drive it in reverse for awhile, make shure youre in an empty lot, becaues youre gonna have to put some reverse miles in it. I thats how i get my brakes to unlock on my truck,

    You might have also gotten some mud in your rear brakes and theyre messing with your system.

  3. #3
    Member '99 SLP#24's Avatar
    Join Date
    Aug 2005
    Location
    Norman, Oklahoma
    Posts
    741

    1999 Camaro SS #24
    98 Corvette-99 Camaro SS

    How far have you driven it with the lights still on? They will trigger if you spun the back wheels long enough without the front wheels turning. If that's the problem the light should turn off after some driving.

  4. #4
    Junior Member extanker's Avatar
    Join Date
    Jun 2006
    Location
    trenton nj
    Age
    64
    Posts
    62

    black
    07 z06

    what codes ? try a batt. disconnect,maybe a wheel sensor is caked with mud

  5. #5
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    When I bury the work car it takes a while for the low traction light to got out. Especially if I spun the wheels alot.

  6. #6
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Last week i drove in heavy rain and spun the back tires a few times

    Once i got home my abs inop was on...it stayed on for a while i finally got under there and a sensor was totally disconected. it was the front passenger side. I have no idea if it was a coincidence or in me hard breaking in the water had something to do with it.

    It came right off once i connected it so...good luck!

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I bet it's like 99 SLP#24 said, it'll go off on it's own if you spun the back tires a lot trying to get out. I had the light come on when I had my car on jackstands breaking in the new rear. It'll come on if the back tires are spinning and the fronts aren't moving. It should go off though pretty quick when you drive it. If you've driven it and the light is still on I'd then pull the back tires and clean the sensors and wheels, might have some mud jammed in there.

  8. #8
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    It is still safe to drive. You just wont have any abs. You might just have some mud caking up the abs sensor in one or more of the wheels.

  9. #9
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by 0rion View Post
    I bet it's like 99 SLP#24 said, it'll go off on it's own if you spun the back tires a lot trying to get out. I had the light come on when I had my car on jackstands breaking in the new rear. It'll come on if the back tires are spinning and the fronts aren't moving. It should go off though pretty quick when you drive it. If you've driven it and the light is still on I'd then pull the back tires and clean the sensors and wheels, might have some mud jammed in there.
    +1

    When I got my car dyno'd, the ABS light was on for maybe an 1/8th mile after I left the shop. Its normal, the PCM gets confused when the rear tires are moving for any period of time with the fronts stopped. It will reset itself as soon as it sees that everything is normal again.

  10. #10
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    It might take a complete drive cycle to get it to clear too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Lights/abs/inop
    By 98maro in forum General Help
    Replies: 9
    Last Post: 06-22-2010, 07:01 PM
  2. abs inop/tcs off lights on.
    By 02transamce in forum Drivetrain
    Replies: 10
    Last Post: 02-10-2010, 05:50 PM
  3. Help: 98 z28 asr,brake and abs inop lights on
    By pdiddyz28 in forum General Help
    Replies: 3
    Last Post: 09-20-2009, 02:57 PM
  4. ARS Off and ABS Inop lights....
    By JwMonE99 in forum General Help
    Replies: 7
    Last Post: 08-07-2008, 03:36 PM
  5. ASR and ABS inop lights on
    By rampage76 in forum General Help
    Replies: 11
    Last Post: 09-30-2005, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •