Page 1 of 2 12 LastLast
Results 1 to 20 of 27

strange sound ,,, please help

This is a discussion on strange sound ,,, please help within the General Help forums, part of the LSx Technical Help Section category; Ok getting a strange sound from under the car.. It almost sounds like im dragging something... and i think its ...

  1. #1
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    strange sound ,,, please help

    Ok getting a strange sound from under the car.. It almost sounds like im dragging something... and i think its the rear end bearings... it just started today and i just was pulling out of the driveway and didnt hear it in reverse but as soon as i put in drive and gave it a little gas i heard a grinding noise... let off the gas and it quit... anybody have any ideas on what elsei can check before ripping the rearend apart??? thanks



    Car has 180k miles on it.... and a previous owner change out the gears and put in 3.23 gears(so im told)... motor has 60k on it and tranny has less tha 1200 miles on it..

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Have you noticed any leaks from the rear?

  3. #3
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    i havent seen any oil in the driveway.. and these old looking oil around the housing ,,, dosn't look recent... think it could just be low on gear oil????

  4. #4
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    it could be brake pad wear indicators - that usually makes a grinding sound... do you know the age of the brakes/pads?

  5. #5
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    the pads are suppose to be fairly new... but the rotors dose look a little groved... would it do it all the time and not just in drive under acceleration? it didnt do it in reverse or when i got off the gas...... but i will check that asap thanks

  6. #6
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    being low on gear oil wont make that noise unless the rear end is totally shot. put the ass end up in the air, put it in gear and let the rear end roll. get a long screw driver or a mechanic's stethescope if you have one and listen to the pinion and case side bearings to determine the racket location

  7. #7
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Quote Originally Posted by wileyCoyote View Post
    it could be brake pad wear indicators - that usually makes a grinding sound... do you know the age of the brakes/pads?
    now that i think about it maybe its the ebrake dragging also??? i did have the car up on ramps to change out spark plugs... and had the ebrake engaged ......maybe the e brake pads are hanging????? man i hope that all it is...... has this happend to anyone else???

  8. #8
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    i will inspect the brake pads and the rotors. Did you just started to notice the noise or did it started after they changed the pads?
    Try this. remove the cap from the master cylinder and listen for pressure release. Put the cap back, drive the car and see if it still happens.

  9. #9
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Quote Originally Posted by JayTA98 View Post
    i will inspect the brake pads and the rotors. Did you just started to notice the noise or did it started after they changed the pads?
    Try this. remove the cap from the master cylinder and listen for pressure release. Put the cap back, drive the car and see if it still happens.

    No it stared 3 days ago.. as i was driving home kinda heard a pop.. and engine stutered a bit.. then it sounded like my car was dragging something... got out looked and there was nothing under there... so babied it home and made it fine... my 1st impression was maybe a cat going bad... i had planned to change out the spark plugs when i got home...so i did... after letting it sit for 2 days i took it for a test drive and started fine.. backed up fine.. but as soon as i put it in drive and gave it gas.. it sounded like i was dragging something again... so turned around and parked back in the driveway... a hour later i started it up and drove it back and forth with the door open trying to hear the sound and it wouldn't do it.... im puzzled.... is it cats????,,, brakes????,,,or gear bearings????......lol

  10. #10
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    could be ebrake stuck closed... i'd think it's not unheard of.. not sure what the cause/effect of the "pop" noise would've been though...??

  11. #11
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Is it a dragging sound or a hiss? If it's a hiss, could be the cats.

  12. #12
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    more of a dragging/grinding sound....

  13. #13
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Did you do what Blue02Z said and jack up the rear and listen for any noise?

  14. #14
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Not yet,,, im swamped with Summer College classes and will be doing that in the morning.

  15. #15
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    OK.

  16. #16
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Ok update.... i jacked it up and listened to the rear end... the sound is coming from the outside edges... so im leaning more towards its the ebrake hanging or the axle bearings... but got too dang hot to continue here in Texas(already 100).. so will take diff cover off tonight to check fluid and also take brake rotors off also and check the ebrake shoes... but im thinking it the axle bearings

  17. #17
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    what you can do to help see if it is the axle bearings is drive it and get it to make the noise then going down a straight road and start doing long slow swerves and see if the noise gets louder or quieter under a load. brakes shouldnt change under a load like that.

  18. #18
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by blue02Z View Post
    what you can do to help see if it is the axle bearings is drive it and get it to make the noise then going down a straight road and start doing long slow swerves and see if the noise gets louder or quieter under a load. brakes shouldnt change under a load like that.
    ^^This.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  19. #19
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Well i have been out of town and wasn't able to work on the car, and after further inspection i see the pinion seal leaking. So what ive been told is "the leak will normally tell you where the bearings have gone bad"... so i was hoping it was just axle bearings but afraid it is the pinion bearings, so ill be dropping the rear end out today for a complete rebuild. Ive never had to take out a rear end before so if anybody has any helpful hints it would be appreciated. Thanks

  20. #20
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    You'd be better off and cheaper getting an entire new 10 bolt assembly. They can be had for around $250. I personally would not soak ANY money into your current 10 bolt.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another strange sound ???
    By Ortiz11b in forum General Help
    Replies: 4
    Last Post: 09-25-2011, 01:54 PM
  2. Strange sound coming from rear end
    By dreed2 in forum General Help
    Replies: 3
    Last Post: 08-15-2009, 09:54 AM
  3. strange buzzing sound at startup?
    By Poppn in forum General Help
    Replies: 13
    Last Post: 05-14-2008, 12:09 PM
  4. strange metal cling sound and exhaust problem..
    By DW2000TA in forum General Help
    Replies: 2
    Last Post: 11-12-2006, 07:19 AM
  5. Strange sound coming from brakes...
    By chris5 in forum General Help
    Replies: 5
    Last Post: 12-07-2005, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •