Results 1 to 4 of 4

strange problem

This is a discussion on strange problem within the General Help forums, part of the LSx Technical Help Section category; so i was on my way home from the jersey shore, and was racing around with an 04 m3, 350z, ...

  1. #1
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    31
    Posts
    282

    black
    2000 trans am ws6

    strange problem

    so i was on my way home from the jersey shore, and was racing around with an 04 m3, 350z, and a cl63 amg. anyway, i finally get to my neighborhood and i notice the car isnt running right. sounds like it was missing or something. also had a loss of power from a stop. have no clue what went wrong.. the ses light came on and started flashing. i have no clue what this means. anybody have an idea?

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    the first step is to take it to a parts store and have the codes pulled. Could be a bunch of different stuff.

  3. #3
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    31
    Posts
    282

    black
    2000 trans am ws6

    yea.. thats what i figured. im just nervous to see what it is. i hate when things go wrong. iv just never seen the ses light flash before.

  4. #4
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Double post?

    One of my Worst Nightmares is coming true

    Anyways, like I said there... flashing SES usually means multiple misfires detected by the PCM and you should definitely expect the car to run like ass if'n that is your problem.

    -Eagle

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Problem
    By jbwhite in forum General Help
    Replies: 4
    Last Post: 12-08-2011, 06:20 AM
  2. strange new problem
    By Faught in forum General Help
    Replies: 25
    Last Post: 06-28-2011, 07:03 PM
  3. strange problem
    By grouch0jr in forum Showcar and Detailing
    Replies: 15
    Last Post: 07-25-2009, 05:50 PM
  4. Strange problem
    By Stricken1 in forum Almost Anything Goes
    Replies: 41
    Last Post: 02-11-2008, 09:52 AM
  5. Strange problem with 98 Z28
    By CandyRedZ28 in forum General Help
    Replies: 9
    Last Post: 06-08-2007, 04:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •